Articles
   
       
Pics/Video
       
Wake 101
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WakeWorld Home
Email Password
Go Back   WakeWorld > >> Wakeboarding Discussion Archives > Archive through June 07, 2004

Share 
Reply
 
Thread Tools Display Modes
Old    tyerone44            05-26-2004, 10:49 AM Reply   
I bought a new board rack for my skylon. it wants to twist alot and never stay straight. Does anyone have any suggestions? Or is it something i have to deal with? Thanks
Old     (slob02)      Join Date: Mar 2004       05-26-2004, 11:05 AM Reply   
I put a piece of rubber between the pole and the rack, and I replaced the nuts with ones that I could put my ratchet on. It really helped.
Old    tyerone44            05-27-2004, 8:35 AM Reply   
It that my whole pole twists, not just the board rack. Any way to keep it from doing that?
Old     (puckinshat)      Join Date: Sep 2003       05-27-2004, 10:45 AM Reply   
Mine is the same way with my flyhigh, anyone got any ideas?
Old     (gunz)      Join Date: Sep 2001       05-27-2004, 5:27 PM Reply   
Tye,it did the same thing to me.Do you have some kind of sleeve over your existing ski pole.It has to be fairly tight on there.
Someone once told me to put a bolt all the way through all of them.I never tried it,I just cranked everything down real tight,didn't move much.
Damn dude,I just got the check today.UPS is slow.
LOL.
Old    tyerone44            05-28-2004, 6:59 AM Reply   
I really have to put a bolt all the way through? I wonder how big? or if it works
Old     (chrissocal)      Join Date: Dec 2001       05-28-2004, 8:04 AM Reply   
My friend tapped a 3/8" hole through his skylon pole and into the existing pole. He only drilled about a quarter of an inch or so into his existing pole...it works for him.
Old    tyerone44            05-31-2004, 9:06 AM Reply   
does anyone have any other ideas? Would i drill a hole through both pieces of my pylon or just the bottom? This really bugs me.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 5:21 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2019 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us