Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through September 10, 2007

Share 
Reply
 
Thread Tools Display Modes
Old    Chase Andrew (wakeboardnut)      Join Date: Jul 2006       08-14-2007, 9:58 AM Reply   
Well, even though the boat show is still 6 months away, i think my mind is made up on a Malibu V-Ride.

Price is right, boat is solid, and it looks hella sweet on the water.

So im looking to see some pics, just for color ideas and options and what not, throw'em up if you have'em much apprciated

thanks!!

-Chase
Old    Mike Rempel (mechmaster)      Join Date: May 2006       08-14-2007, 10:19 AM Reply   
Try Here:

http://www.wakesiderides.com/rides/index.php?page=search&cid=60&s_res=AND
Old    Shawn (helinut)      Join Date: Apr 2007       08-14-2007, 5:14 PM Reply   
Here is mine

http://picasaweb.google.com/helinut
Old    mike (beef)      Join Date: Jan 2007       08-14-2007, 5:53 PM Reply   
check out my profile pic. it's a 2005. we love it.
Old    Jim (massattitude)      Join Date: Mar 2003       08-17-2007, 4:39 PM Reply   
Pay the extra money and get the color above the rub rail.
I did and definately worth it.
Great boat.
Old    Tracy Ferguson (fergie23)      Join Date: Sep 2004       08-17-2007, 4:42 PM Reply   
Mine's a 2006 and we love it!!!
Old    Tracy Ferguson (fergie23)      Join Date: Sep 2004       08-17-2007, 4:43 PM Reply   
Here's the picture!

Upload
Old    Chris (worththewake)      Join Date: Nov 2006       08-17-2007, 5:29 PM Reply   
check my profile....its a 2006 and i love it
Old    mike (beef)      Join Date: Jan 2007       08-20-2007, 10:52 AM Reply   
I agree with Jim, pay for the extra paint above the rubrail!! The boat looks totally different without it. Also, we were just out and had about 350lbs up front about 1,350lbs of adults in the back, the stock center ballast, and the wedge down, it was an awesome wake.
Old    mike (houdini)      Join Date: Aug 2005       08-20-2007, 12:16 PM Reply   
i have some pics of my 2007. i will post later. i changed out the graphics, so you can see what it looks like without the vride stickets.
i think my profile pic is just of the interior.
Old    Kevin (waterzomby)      Join Date: Aug 2006       08-20-2007, 12:37 PM Reply   
Couldn't live without mine!! Love her!



http://www.wakesiderides.com/rides/index.php?page=out&id=1446

(Message edited by waterzomby on August 20, 2007)
Old    Chase Andrew (wakeboardnut)      Join Date: Jul 2006       08-20-2007, 4:22 PM Reply   
haha, kevin! your boat has been my desktop for about a week now lol

can someone show me example of the paint above the rubrail
Old    mike (houdini)      Join Date: Aug 2005       08-20-2007, 7:51 PM Reply   
Alright - here are some pics of my baby.
2007 Malibu V-Ride
black/tan/off-white
I personally decided to change out the graphics package for I believe the 05 or 06 wakesetter ones.

I picked a couple pictures to really show the impact of the "paint above the rub rail"

the color scheme (starting from the top)
Tan pinstripe, black, RUB RAIL, tan, black

Upload
Upload
Upload
Upload
Old    mike (houdini)      Join Date: Aug 2005       08-20-2007, 7:55 PM Reply   
here is one more from the backUpload
Old    Chase Andrew (wakeboardnut)      Join Date: Jul 2006       08-20-2007, 7:57 PM Reply   
the wakesetter logo is sweet! i havent decided what to do yet but i know i dont want the RIDE logo
Old    Kevin (waterzomby)      Join Date: Aug 2006       08-20-2007, 9:06 PM Reply   
Glad I made your desktop! thanks Chase!
Old    mike (houdini)      Join Date: Aug 2005       08-21-2007, 6:53 AM Reply   
Chase - I agree. I wasn't personally a fan of that "industrial" meal look of the RIDE. My dealership had no problem doing this for me. I have had her for about 4 months and love it!!!
Old    Nathan Hoag (dreamer69)      Join Date: Sep 2006       09-04-2007, 12:57 PM Reply   
Am I doing something wrong or do I have to download the Zend Optimizer??? I have looked at these pictures before with no problem, but now I can't.
Old    J B (bjeremi)      Join Date: Mar 2006       09-04-2007, 1:29 PM Reply   
Yeah me too!

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 6:59 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us