Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through September 10, 2007

Share 
Reply
 
Thread Tools Display Modes
Old    Tim (ridehartwell)      Join Date: Jun 2004       08-29-2007, 8:37 PM Reply   
Anyone have ideas of why my oil guage and fuel guage peg all the way to the right? My fuel guage does this on and off and the oil guage is always pegged. My low fuel indicator also is lit and I have over 1/2 a tank. I changed the sending unit on the oil guage so that's not the problem. The fuel guage just started acting up about a week ago and I changed the sending unit on this about a year ago. I think it may be a grounding problem but I can't find it. Also, I run two batteries with a perco switch. Thanks for any help.
Old    Greg w (whitie)      Join Date: Jul 2004       08-29-2007, 10:06 PM Reply   
Check all ground wire's under the dash

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 2:08 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us