Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through August 06, 2007

Share 
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old     (oldschoolmalibu)      Join Date: Aug 2007       08-02-2007, 8:38 AM Reply   
Got to looking at the support bracket in the motor compartment and they are just lag bolts, bolted into the sides of the bottom of the boat. The bolts are dangling and won't tighten. The only way to get to the back is to tear out the floor and run a bolt all the way through and put a washer and a nut on the end. Looking for an easier fix or a better one. Seems like that shouldn't happen that easily. This has got to have happened to someone before. I would appreciate any suggestions or advice you guys have, because I'm done boarding until because my skylon flops in the wind now......

 
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 8:41 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us