Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through July 11, 2007

Share 
Reply
 
Thread Tools Display Modes
Old    Chad (dcwillette)      Join Date: Sep 2005       07-09-2007, 1:58 PM Reply   
I just had Sirius put in my boat and it's not working. The shop used a Sony XA-C40 together with the two Sony RM-X10 remotes I already had.

My headunit is "Sat Ready" (Sony CDX-GT400) and has no issues with a portable Sirius radio plugged into the front Aux input.

I guess my questions are:
1. Is the problem the RM-X10 remote?
2. Do I need to use the RM-X55M remote?
3. If it's not the X10 remote, what do you think it is?

I know the shop that installed it should be able to tell me this, but then that means they don't know how to hook it up or don't know the equipment. Either way, I'm hoping someone on here has experience with this and tell me right away what the probelm is.
Old    Chaun Keating (big_poppa_pump)      Join Date: Apr 2002       07-09-2007, 4:58 PM Reply   
So you have the Sirius tuner SIR-SNY1 added to your deck?

I've heard of people having problems when they attach the Sirius unit to the ignition wire instead of the battery wire. I think it needs constant power to sustain the authorization.

I'd be interested in know what you problem is. I may end up adding that XA-C40.
Old    Chad (dcwillette)      Join Date: Sep 2005       07-09-2007, 5:38 PM Reply   
I'll have to get back to you on the model number for the Sirius and I have no idea if they hooked up the power wire to the ignition or the battery. I would like to think an audio shop would know how to intall it, but then again it's not working either.
Old    Chad (dcwillette)      Join Date: Sep 2005       07-09-2007, 5:59 PM Reply   
I looked up the XA-C40 and I don't know why I even need that since I don't plan to add an Ipod or CD changer. It seems the purpose is to run up to 3 different accessories such as CD changers, MP3, and Sat Radio.

If I just want Sat Radio, do I need the XA-C40?

I don't know if it has something to do with the remotes and numbers of input. I didn't ask for it, the dealer said I needed it.
Old    Aaron (alindquist)      Join Date: Mar 2004       07-10-2007, 5:21 AM Reply   
Chad, I have the same set up in my boat... You do not need the XA-C40 if you have a front aux input or do not plan on using the back aux input (i.e. no external mp3 player). From what I understand you can only run one remote with the Sirius tuner. Basically from the back of the deck you are going to have a splitter on the U-Link (should have come with the remote), one to remote one and the other to the Sirius turner. I do not think you can split it again to add a second remote but I never did try that... Also the reason you would need the XA-C40 is because the Sirius tuner uses the aux input on the back of the deck. The XA-C40 provides you with 3 additional aux inputs, I do have that installed and it works great. Hopefully that make sense...

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 7:04 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us