Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through July 11, 2007

Share 
Reply
 
Thread Tools Display Modes
Old    Brandon (bwillx2)      Join Date: May 2007       06-14-2007, 9:46 AM Reply   
HAve an 04 X2, there is a cable coming down from under the steering wheel, I was told that it was an Ipod hook up but when i plug it into my Ipod i get nothing! Can someone tell me what's going on or what i need to do
Old    James (aldrichiii)      Join Date: Apr 2006       06-14-2007, 11:43 AM Reply   
Do you have your head unit on the AUX input mode? I don't know what the actual unit looks like, but try pressing the "function" button if you haven't already done so.
Old    Brandon (bwillx2)      Join Date: May 2007       06-14-2007, 12:05 PM Reply   
I have the factory Clarion system, i put the remote by the driver on AUX but it just sits on AUX and nothing happens! Are you saying that i need to do something to the main head unit in the console
Old    Stanfield (stanfield)      Join Date: Mar 2004       06-14-2007, 1:17 PM Reply   
Brandon, what kind of cable is this coming down from the steering wheel? Where does it go when you follow it? Not really a whole lot of info to go on here.

I don't know, but did 04 x2's ever even come with any sort of ipod hookup? I just bought an 07 x1 and it didn't, just installed it last night.
Old    Brandon (bwillx2)      Join Date: May 2007       06-14-2007, 2:03 PM Reply   
It has a male end on it like headphones would or something. When i bought the boat that is what Chicago mc told me it was. I just don't know how to work it!
Old    Adam Curtis (acurtis_ttu)      Join Date: May 2004       06-14-2007, 2:23 PM Reply   
Stanfield,

You didn't want the 07 SSV?
Old    Stanfield (stanfield)      Join Date: Mar 2004       06-18-2007, 10:59 AM Reply   
Nope
Old    Roddyrod (wakeslife)      Join Date: Jul 2005       06-18-2007, 12:10 PM Reply   
Our 06 X1 has a jack under the dash, and I bought a double ended headphone-like cord from Radioshack to plug into the jack and then into the iPod. Works great, might not help you here thought...

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 2:01 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us