Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through June 17, 2007

Share 
Reply
 
Thread Tools Display Modes
Old    Dan (danimal)      Join Date: Sep 2001       06-04-2007, 6:47 AM Reply   
Anybody ever heard or such a thing? Was out just motoring around when the motor starts to run a little rough and dies. Won't restart. Pull the spark arrestor and crank but no gas is coming out of the injectors. I can hear the fuel pump trying to prime everytime I key the ignition. There is the fuel pump on the side of the motor and there is something with wires going into it where the gas lines go in on the on the rear of the throttle body. (MPI related I assume) Is there another fuel pump in the tank? Had it in to the dealer when it first did and they couldn't find anything wrong. Sure enough works fine for another year or so and then it does it again. 3/4 tank of gas in it. 02 Supra Launch DD with Indmar 320 (MPI).
Old    LarryW (h2omantx)      Join Date: Jan 2007       06-04-2007, 10:57 AM Reply   
Fuel pumps do go out and sometimes they are intermittent. My boat had a fuel pump in the tank and one on a mount on the motor. Are either making weird or loud noises?
Old    Rob Roberts (saroberts70)      Join Date: Aug 2006       06-04-2007, 4:27 PM Reply   
Check the plug connection going to your fuel pump.
Old    richard paul (richard20541)      Join Date: Jan 2006       06-05-2007, 3:14 PM Reply   
When was the last time you changed your fuel filter? I am working on a similar problem. I have a fuel water separator and took that off and could feel the suction being created by the fuel pump. I think Supra discontinued the fuel water separator=not sure what year? You could remove your fuel filter and see if you have suction when the pump is running. Since you hear yours running it is probably okay and its something else.
Old    Dan (danimal)      Join Date: Sep 2001       06-06-2007, 11:35 AM Reply   
Thanks for the responses. And I was a little in accurate with my initial intake description. I have TBI (Throttle body injection).
Dealer found nothing wrong with it again. Everything worked fine for them. Both pumps, low pressure and high pressure checked out. Both of them are near each other on the right front of the motor. They ran it for 30 minutes or so and had no problems. I do have the fuel/water seperator and I pulled that when the motor wouldn't start on the lake and it was only about 1/2 full of gas, even though both my pumps were kicking on. Mechanic at the shop told me to pull the gas tank and check the fuel line that goes into the tank. Apparently theres a ball valve and a filter/screen in the tank that could be causing the issue. Would explain the intermittent randomness of it all I guess if some crud was blocking the line at random. The only common theme here is it does when the motor is warm after I've been out for a while.
Mechanic ruled out vapor lock.
Old    Meathead (meathead65)      Join Date: Sep 2006       06-06-2007, 12:54 PM Reply   
Check the anti-siphon valve at the tank pickup....sticky and gummed up valves can restrict or block the flow from the tank.
Old    C.I.E... AL Bischofbee (allen)      Join Date: Apr 2005       06-06-2007, 1:00 PM Reply   
This happened in my boat, which was also an 02. What they told me was that the pump is mounted outside of the tank, its designed to be in the tank (wet) so they added a primer pump ahead of the pressure pump. This primes the pressure pump so that it seems like it is always in fuel. It solved the problem on my boat.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 10:18 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us