Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through June 17, 2007

Share 
Reply
 
Thread Tools Display Modes
Old    Andrew Swak (mkimister2)      Join Date: Mar 2007       05-27-2007, 12:09 PM Reply   
Over the past week I have been working on my boat getting it ready for the river. The other night it was running fine and then all the sudden when I went to start it again...nothing. I diagnosed the problem to the starter solenoid. I went to the marine store got a new one which has an extra post, but was told it was the only one they carry for pcm engines. I got home and hooked it up exactly like it was on the old one thinking that was the correct way. When I went to hook up the battery the starter would just kick on. Also when I just have the two red wires on this wire to the ignition gets hot. How do I hook up the solenoid correctly. Here are the pictures the I have of it partially hooked up. Any help would be great. I am trying to get the boat on the river asap.
[IMG]http://img.photobucket.com/albums/v418/dviperlev8/IMGP2651.jpg[/IMG]
[IMG]http://img.photobucket.com/albums/v418/dviperlev8/IMGP2650.jpg[/IMG]
[IMG]http://img.photobucket.com/albums/v418/dviperlev8/IMGP2649.jpg[/IMG]
Thanks, Andrew
Edit: Should the red breaker button be connected to anything? It is not connected to any wires.

(Message edited by mkimister2 on May 27, 2007)
Old    Andrew Swak (mkimister2)      Join Date: Mar 2007       05-27-2007, 3:36 PM Reply   
I have found some engine diagrams and it seems that the starter solenoid is hooked up correctly so I am confused. Also found out that the circuit breaker needs to be hooked up but I dont know what goes where...also anything coming out of the white rectangular box, wiring, gets warm when the key in turned on. Still looking for complete wiring diagram for a 1987 Supra Sunsport. Thanks, Andrew
Old    rick ator (mkperceptions)      Join Date: Jan 2007       05-27-2007, 5:24 PM Reply   
looks like the selenoid is stuck on or defective. take it back
Old    Kerry Parker (kerryn2skiing)      Join Date: Apr 2007       05-27-2007, 6:09 PM Reply   
The "White Box," is called the ballast resistor and it is used to drop voltage to the ignition coil and normally gets hot. As for the solenoid without hooking the starter back up, try turning the key to start and you should hear/feel it clicking. If not it is most likely bad.
Old    chris (stanton21)      Join Date: May 2007       05-28-2007, 4:03 AM Reply   
Get ride of th points and go electronic and you will get rid of the coil and that stuff
Old    Andrew Swak (mkimister2)      Join Date: Mar 2007       05-28-2007, 7:04 AM Reply   
i have the Pertronix electronic conversion in the distributor, so I am not using points anymore. I did not hook it up but it seems to be wired in correctly . Kerry I did that test and I could not hear it clicking, so I hope that will be it. Does anyone know how the circuit breaker gets hooked up? I need to pick up a new one tomorrow but have no diagrams. Thanks for all the help so far.
Old    Rod McInnis (rodmcinnis)      Join Date: Sep 2002       05-29-2007, 5:18 PM Reply   
First question: there are two large cables, the red one that is shown connected in your pictures, and a black one. Which one connects to the battery, and which one connects to the starter? I would expect the red connects to the battery and the black goes down to the starter. If that is NOT true then the medium sized red wire is connected wrong.

The "red button" is the main circuit breaker and should be wired into the circuit, so the fact that it isn't is a clear indication that the wiring has undergone some significant changes and all bets could be off. I would expect that there should have been a wire going from the starter relay to the circuit breaker, then the medium sized red wire that is shown connecting to the relay would connect to the other side of the circuit breaker. My guess is that the breaker failed and a previous owner simply bypassed it. This concerns me because he obviously is not concerned about safety so it makes me wonder about other items....

Certainly the relay is not wired correctly, and it is possible it may not be possible to wire it correctly given that the wiring has changed.

You said: "when I just have the two red wires on this wire to the ignition gets hot"

Does that mean that when it is connected as shown in the pictures, when you connect the battery the medium sized red wire will get hot?

As a first test I would recommend disconnecting the small white wire and then see if you can connect both of the big cables and the medium red wire and have thiings be stable, i.e. the starter not running and wires not getting hot.

If that is stable then use a volt meter to measure the voltage on the white wire and on the terminal where you had it connected. I would expect them both to be zero, but if either one is at 12 volts then there is a problem.


Rod
Old    Andrew Swak (mkimister2)      Join Date: Mar 2007       05-29-2007, 5:51 PM Reply   
Red cable goes to the battery. black goes to the starter. The red wire that goes to the fuse panel got hot when everything was hooked up except for the black wire to the starter. The circuit breaker connections on the back were broken off when I removed it and will hopefully have a new one tomorrow afternoon to wire in correctly which should hopefully fix the hot wires.

I used the PCM wiring diagram to check that the ignition wiring is correct which it seems to be (without a circuit breaker). But the PO has converted to electronic ignition which might be where he messed with all the wires. I continued to look at the rest of the wiring and it seems okay. I can see where he spliced in to wires which is only like 2 places so hopefully it wont be too difficult to get running for the weekend.

I brought the relay back and will be getting a new one tomorrow afternoon in the mail, hopefully. I can then do the test you have explained above. Hopefully I wont have to rewire the entire engine bay, but I will if it means I can get it in the water for the weekend. I will let you know the outcome of the test tomorrow night if the relay comes in. Thanks a lot for the help I greatly appreciate it,
Andrew
Old    Andrew Swak (mkimister2)      Join Date: Mar 2007       05-30-2007, 9:04 AM Reply   
Is there a difference between a circuit breaker with 2 connections instead of 3? where does the 3rd connection go and could I just use a breaker with 2 connections?
Old    Rod McInnis (rodmcinnis)      Join Date: Sep 2002       05-30-2007, 1:44 PM Reply   
I can't explain why the red wire that goes up to the fuse panel would get hot.

Wires get hot because they are carrying too much current. That would indicate that something up at the fuse panel was shorted out or something was turned on that was drawing a lot of power.

It has occurred to me that it is possible that your original problem may not have been the starter relay but rather something going wrong up at the dash. If something has rattled loose and is now shorting out the ignition switch then all sorts of possibilities exist.

Rod
Old    Andrew Swak (mkimister2)      Join Date: Mar 2007       05-30-2007, 5:29 PM Reply   
Alright I hooked everything up but I am waiting for a fuel line before I will test everything. I just hooked up the starter solenoid and circuit breaker and it clicks on and off with the key, so thats a good start. I should have it all together and running tomorrow. I am going to double check all the wiring with the voltmeter before I take it out. Thanks for the help,
Andrew
Old    Andrew Swak (mkimister2)      Join Date: Mar 2007       05-31-2007, 4:03 PM Reply   
I hooked everything up correctly and the starter still continues to run after the switch is turned off. I am going to check under the dash with the voltmeter as soon as the thunderstorm passes. What I did notice is that the solenoid gets stuck open and will close if i turn the key again to the start position. I also removed the wires from the ignition switch and it made no difference, so it has to be a short somewhere in the dash. If I cant find what is wrong tonight, I will likely be re wiring the whole boat tomorrow night up at the shop I work at.
Old    Andrew Swak (mkimister2)      Join Date: Mar 2007       06-03-2007, 4:30 PM Reply   
Alright... I took out the dash and removed alot of wires I am not using. I redid the connections and added some new switches. I ran the ignition switch separate from the fuse block, so that the power comes direct from the battery (inline fuse is used so I dont overheat or blow anything). I turn it over and it runs great. Starts fine, the starter does not continue to run like it did before, But after I turn it off and then try to turn it on 10 minutes later nothing happens. Gauges turn on but the solenoid doesn't even click. At first I thought it was the battery getting drained and I didnt have enough power to kick the switch. I charged an extra battery and disconnected the stereo (2 amps, 4 6.5"s and a 8" sub) thinking it would be fine. Took it out today and it did the same thing. Switched the battery and it still didnt flip the solenoid. I have no idea what it could be. If it sits for like 20 minutes it will start right up but if it sit for like 10 then it wont. I doubt its the ignition switch since the key is used only in the run position. I wired in a push button where the horn used to be so I doubt its the ignition switch. Any and all help is greatly appreciated

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 4:23 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us