Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through June 17, 2007

Share 
Reply
 
Thread Tools Display Modes
Old    Mike G (mike_gilbert)      Join Date: Sep 2004       05-30-2007, 10:19 PM Reply   
my jl speakers in my san started buzzing while the boat is turned on this weekend after driving through some rough chop. When the boat is off they sound fine. I think the ground is off and thats whats causing the buzzing noise, any ideas on where to check to get the ground back? amp connection to the battery?
Old    Rod McInnis (rodmcinnis)      Join Date: Sep 2002       05-31-2007, 12:36 PM Reply   
The amps need to have a really large conenction to the battery to handle the current. You should also have a medium sized ground wire (somehting like #12 or #10 wire) connecting the ground of the amp to the ground of the head unit. Often times the best place to make the ground connection to the head unit is the spot on the back where a support bracket may be placed.

Rod

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 2:05 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us