Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through May 25, 2007

Share 
Reply
 
Thread Tools Display Modes
Old    Tom (laptom)      Join Date: Apr 2002       05-22-2007, 4:33 AM Reply   
Our Clarion CMD4 started yesterday to "plop". Every second or 2 in a steady rythm you'll hear a loud "plop". It will go louder if you turn up the music and you'll hear it on all speakers (so all amplifiers are amplifing it), expecially on the sub because it's a low frequency "plop". We turned the radio off because you can hear it, it's bad for the speakers and amp. But at the end of the day we tried it again and the display of the radio is go crazy then. It doesn't matter if the engine is on or off, or which battery is selected. Any thoughts??

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 1:49 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us