Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through May 25, 2007

Share 
Reply
 
Thread Tools Display Modes
Old    Aaron (alindquist)      Join Date: Mar 2004       05-09-2007, 9:51 AM Reply   
I really want to put Sirius in my boat... I have a Sony deck that is compatible, I need to know what other parts I need and if there is a kit for a marine application... Any links or help would be helpful.
Old    rick ator (mkperceptions)      Join Date: Jan 2007       05-09-2007, 10:58 AM Reply   
I think there is a marine kit. I have one in my o7 fourwinns 180 and it came factory like that. sirius has a marine division, i'm not sure what there website is but you can probably google it. I would think all you need is the antena and the subscription
Old    Evil0ne (evil0ne)      Join Date: Sep 2006       05-09-2007, 1:05 PM Reply   
All you need is the SIR-SNY1. The antenna won't really attach to anything since magnets don't work too well on aluminum and fiberglass. If you want to go pro style, get the SRA-25 antenna but it isn't necessary.
Old    Frank (fhu667)      Join Date: Oct 2004       05-09-2007, 1:17 PM Reply   
I mounted the antennae inside my dash behind my instruments. It's mounted as high as it will go, and I have only noticed a few occasions where I lost tunes for a few seconds.
Old    rick ator (mkperceptions)      Join Date: Jan 2007       05-09-2007, 3:00 PM Reply   
man that thing is huge LOL. mine is just a little dome thing. I will see what model it is when i take the cover off on sunday
Old    Todd (ifinallygota21v)      Join Date: Oct 2006       05-09-2007, 4:21 PM Reply   
if you get the sir-sny1 just use double sided tape on the antenna. you dont need to buy a special marine antenna.
Old    AndY (andy13)      Join Date: Apr 2007       05-09-2007, 7:07 PM Reply   
yeah i have just a car antenna and i taped it behind the gauges under the windsheild
Old    Paul (phat_in_cincy)      Join Date: May 2003       05-09-2007, 8:30 PM Reply   
Here's what I did.

http://www.wakesiderides.com/forums/index.php?showtopic=18477

I'm not sure if Andy is saying we did something similar with the antenna. It's just the automobile antenna that I used velcro to secure it to the dash under the windshield. It's visible, but not obstructive.

(Message edited by P-hat in Cincy on May 09, 2007)
Old    Ken (ghostrider_2)      Join Date: Aug 2004       05-10-2007, 12:11 PM Reply   
mounted my small round ant just behind the bow light using a little adhesive and velcro. You don't even see it unless you are looking for it.
Old    bocephus            05-10-2007, 12:40 PM Reply   
I ziptie mine to the tower...
Old    Bazel (bazel)      Join Date: Oct 2001       05-10-2007, 12:43 PM Reply   
I had heard that Sirius and XM had merged. Is there any truth to this.
Old    bocephus            05-10-2007, 12:58 PM Reply   
http://investor.sirius.com/ReleaseDetail.cfm?ReleaseID=230306
Old    AndY (andy13)      Join Date: Apr 2007       05-10-2007, 7:03 PM Reply   
last i heard they were still trying to get approval so they did not become a monopoly they were trying to prove they not only competed with eachother but all other radio and cd and even ipods
Old    Aaron (alindquist)      Join Date: Mar 2004       05-11-2007, 4:41 AM Reply   
I picked up the SIR-SNY1 and got it all wired up and working yesterday. I need to mount the unit and clean up the wiring tonight... Pretty straight forward. The only problem I have is that it uses up the one audio input that I have (that I use for my MP3 player). I now have to buy the XA-300 to gain a few more inputs. I couldn't find one locally so I had to order it online. Crutchfield wanted $100 for it but I found a referb on UBid for $27 shipped, score... Anybody ever used one before? Looks pretty straight forward to install and use, but we'll see when it shows up...
Thanks for the help...

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 7:00 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us