Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through August 27, 2006

Share 
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old    ryan_rb            08-23-2006, 12:10 PM Reply   
Hey Guys,
I have an Signature Series SAN that didn't come with a radio, just a black plastic cover over the hole in the glove compartment. I just got my CMD4 which is what comes in the '06 Nautiques so I figured that is what the hole was cut for, but it was cut for the XMD3 instead. I also found that the factory wiring harness is for the XMD3 instead. Does anyone know if the wire colors are the same, the connectors are different so I need to splice in the new connecter. If they are the same colors it will make it easier. I am going to use a carbon fiber plate to go behind the radio to cover up the holes that don't line up.

Is the Ipod kit worth it or should I just use the aux. input?

Thanks!

 
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 4:50 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us