Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through August 27, 2006

Share 
Reply
 
Thread Tools Display Modes
Old    Jeff Funkhouser (fro169)      Join Date: Feb 2006       07-22-2006, 12:27 PM Reply   
i have a 2006 supra launch 21v, it has the 4 speakers on the tower and 6 in the boat. it has a 4 channel amp but only the tower speakers are hooked up to channel A and nothing on channel B whats the reason behind this? are the 4 back speakers in the boat also hooked in w/ the tower speaker, and only the front to ran off the head unit or all 6 in the boat to the head unit?
Old    Chris Walker (redsupralaunch)      Join Date: Aug 2002       07-22-2006, 10:16 PM Reply   
The 6 boat speakers are running off the head unit. In order to get tower speakers the factory requires a amp. Most dealers will order a 4 channel amp instead of a 2 channel so you have the option of running a sub.
So get a small sub and run it off channel B. Factory is a free air kenwood 10 inch but it will sound much better if you get a 12 sealed box spray some undercoating on the box and place it under the steering wheel.
Old    ausbill32            07-24-2006, 3:45 PM Reply   
I have 2006 supra 21v

the other b channel is for the optional 10 inch sub which it sounds like you didn't get.

the wiring is not done well in the supra. I had to get it all redone.

My 6 inboard and 4 tower speakers were all going to the a channel and my b channel had the stock sub. this sucked for two reason. overload the a channel amp obviously and second I couldn't just turn on the tower and leave the cabin speakers off.

so I got it all rewired and seperated out so I can fade to the tower or cabin speakers independantly. I added an amp as well and now this is my setup. 4 tower speakers on channel A - the sub is on channel B and a new amp powering the inboard speakers. That all together including the alphine amp costed $750 bucks because they had to rewire everything.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 10:27 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us