Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through June 21, 2006

Share 
Reply
 
Thread Tools Display Modes
Old    Stevo (myflyby)      Join Date: May 2006       06-07-2006, 4:29 PM Reply   
My rpm gauge seems to move around a little with a constant rpm. I have no idea why. Sometimes if I barely bump the power it shows like 500 rpm change with barely a change in engine sound.
Please help
Old    Stan Tanner (sbt3)      Join Date: Jun 2002       06-08-2006, 6:03 AM Reply   
There should be a adjustment screw on the back side of the tach itself. I have seen it where it does the same thing you are descibing. I just turned the screw back and forth a couple of times and it settled down and then reset it to the proper rpm. My guess is there was some sort of corrosion on the inside. Not too sure though I didn't take it apart. It did fix the problem though.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 1:09 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us