Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through May 19, 2006

Share 
Reply
 
Thread Tools Display Modes
Old    Zach Rudolph (zachr)      Join Date: Oct 2004       05-17-2006, 7:16 AM Reply   
My family has a 2001 SAN and since near the end of last summer the ballast will not empty through the pumps. It is a fairly minor inconvinience, as they empty when put on the trailer, but this means we can only empty them when we are done for the day. We are planning a trip to Shasta this summer, and I really don't want to have to drive it around with the tanks always full since it costs a first born child to fill the tank (and I am the first born child in this case). I figure since the pumps don't really fill the tanks either that it is just the pumps are finally shot. My real questions are then 1) What can I do to see whether it is the pumps, 2) How hard is it, and how much does it cost to replace the pumps if needed, and 3) What else could it be?

On a related note, the gauge that tells how full the tanks are have been on the blink as well, what can I do to try and fix those?

Thanks a lot to anyone who can help.
Old    Karl De Looff (boarditup)      Join Date: Jan 2004       05-17-2006, 7:27 AM Reply   
Change your impellers. It is inexpensive and easy. Access, is another issue.
Old    Zach Rudolph (zachr)      Join Date: Oct 2004       05-17-2006, 7:32 AM Reply   
I'm pretty sure our impeller is in good shape, I think it wwas rebuilt it not too long ago. I might be wrong though, how can I check whether its busted or not?

(Message edited by zachr on May 17, 2006)
Old    Flux (flux)      Join Date: Jun 2003       05-17-2006, 8:09 AM Reply   
I am fairly certain you have aerator pumps for your ballast tanks. It should not be that hard to check them out. You could pull one end and check for blockage and rotation.

I don't think they are that hard to replace, probably around 35 bucks.

www.livebaitlarry.com
Old    Squid (twakess)      Join Date: Mar 2002       05-17-2006, 8:45 AM Reply   
The pumps are aerator pumps. I have changed mine twice so far. They are located on the left side of the motor if you are siting in the drivers seat facing forward. If you take the back panels and look straight down from the exaust you will see them there is two one for full and one for empty.
Old    Chase Tennyson (tennyson0)      Join Date: Jun 2002       05-17-2006, 9:42 AM Reply   
You are probably getting "air lock" or whatever it's called. Try turning the seacock valves (knobs behind drivers seat) to half open and see if it doesn't solve your problems. If that works and they begin to fill (or empty) then you can open the valves all the way. This happened to me all the time in my 2001 SAN. I finally just installed a bigger and more reliable system.

Hope this helps........Chase
Old    Zach Rudolph (zachr)      Join Date: Oct 2004       05-17-2006, 10:16 AM Reply   
I'll try that next time I'm out. What system did you put in your SAN?
Old    Chase Tennyson (tennyson0)      Join Date: Jun 2002       05-17-2006, 11:48 AM Reply   
I took out the stock tanks and put in full size sacs in the back and a locker sack in the locker. Then I plumbed a inlet and Waterpuppy to each. I can put about 1800#'s in the boat in about 8 minutes.

If you need any more help with the stock system feel free to e-mail me at ctennyson@cfl.rr.com.

Chase
Old    Zach Rudolph (zachr)      Join Date: Oct 2004       05-17-2006, 12:10 PM Reply   
That's pretty awesome. I'll definitely hit you up if I still have problems with the stock system. Thanks man.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 6:32 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us