Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through June 10, 2005

Share 
Reply
 
Thread Tools Display Modes
Old    Kim Cross (kcross)      Join Date: May 2005       05-24-2005, 5:04 AM Reply   
94 Carburated Engine. New carburator,fuelpump,spark plugs & wires,alternator. Engine will from time to time
cut off while running. It sounds like it is back-
firing thru the caburator. Other times it runs
great. I am at my wit's end.
Old    Stan Tanner (sbt3)      Join Date: Jun 2002       05-24-2005, 5:44 AM Reply   
Trying to help over the net is a little tough but I can give you a few other things to try. I had problems with mine not wanting to start correctly when it was hot, once it started it ran ok. It turned out to be the coil. The coil is a pretty cheap and may be worth a try. Also have you checked the timing? This probably wouldn't cause what you are describing but it is worth checking. I would start with the coil. Does it have electronic ignition or points. My guess would be electronic but if not check the points.
Old    Mikeski (mikeski)      Join Date: Aug 2003       05-24-2005, 1:19 PM Reply   
New carb... my guess is that the float is set too low and it is running out of fuel in the bowl, adjust the float.

Backfiring through the carb = lean condition
Old    powerstroke            05-24-2005, 1:26 PM Reply   
1st thoughts are coil.. cracked where the wire goes on sometimes emitting spark from there. not sending the spark to your plugs(ask me how i know). and then i would check your point gap if you have em... your timing may also be off. especially if you are running at high altitude and the boat came from low altitude or vice versa. then i would check your low speed adjustments on your carb. is it cutting out when you are going from idle to pulling someone up, at full speed or what?
Old    leonfokker            06-02-2005, 8:28 AM Reply   
hello can somebody please help me to find a owners manual and workshop book for my motor pcm 5.8 ho 295 hp I have some problems It sounds like a harley looks like one cyclinder is not fireing
thanks leon
Old    supraboarder            06-02-2005, 10:38 AM Reply   
Ryan, I've seen Kim's boat die while he was in the middle of pulling a wakeboarder. I know it's happened to him a few times, but that was the only time I had seen it, so the conditions may have been different each time.

Damn Kim, I didn't know that you had replaced all that and it's still happening! I bet Kyle's just itching to make this the perfect opportunity to get a new boat :-)
Old    Phatboypimp (phatboypimp)      Join Date: Apr 2005       06-02-2005, 11:58 AM Reply   
These are great suggestions. My first thought would be coil and points, 1994 I imagine that is standard ingnition. If it truly is backfiring through the carb you know it is an ignition problem. If you are unable to properly time it (I can provide more detail) your timing chain/belt might have jumped or you have worn lobes on your distributor. With a 1994, the chain/belt could be worn. Since it is intermittent in nature, I doubt it is a chain/belt issue.(obviously thinking as I type)

I would replace coil, points and reset the timing, run it and see if the timing advances if it does you have a chain/belt/lobe issue.
Old    salty87 (salty87)      Join Date: Jul 2002       06-03-2005, 10:51 AM Reply   
holley carb? you might want to check the power valve, they don't like backfires.

coil, points, and timing....sounds like a really good start to isolating the problem.
Old    Tim (ridehartwell)      Join Date: Jun 2004       06-03-2005, 8:24 PM Reply   
Shawn - Since he lives right next door to you and Gordy knows how to get into Mini-me's mentors home, he's gonna get your keys to the Launch and be done with it.

On a serious note, thanks for all the post help. Coil is first on the list.

Tim for Kim

Old    powerstroke            06-04-2005, 4:14 AM Reply   
another thought comes to mind for the cutting out.....faulty ignition switch.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 6:39 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us