Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through June 10, 2005

Share 
Reply
 
Thread Tools Display Modes
Old    Luke (lukeduke95)      Join Date: May 2002       05-24-2005, 8:50 PM Reply   
The main breaker on the back of my motor tripped a couple of times over the weekend. Not sure why, but I have added an extra battery. Not that that has raised the output of the alternator, but aybe it is just drawing more juice. It usually happened when I just revved it whil in gear a little bit. (like when the bow gets to low to the oncoming wave) Just a little rev to lift the front, then back to idle, kinda like rompin on it in your car.

But twice it popped the breaker? Any ideas.

Its an 88, 2001 Nautique.
Old    Ty (lake_side)      Join Date: Jan 2004       05-25-2005, 10:51 AM Reply   
I have the same exact problem.When going 3/4 thottle some where on the lake,and after stopping and turning the boat off it will not start until I reset the breaker.
Old    Ryan L (ryan387)      Join Date: Mar 2004       05-25-2005, 8:55 PM Reply   
I had the same problem today. weird.
Old    Stan Tanner (sbt3)      Join Date: Jun 2002       05-26-2005, 7:09 AM Reply   
I had a similar problem last year with my old boat. The breaker was just bad. I put in a breaker that auto reset. I could notice mine when I was driving if it popped it would run kind of crappy. Then when I shut it off it wouldn't restart. That was a pain because I couldn't open the motor cover with the sacs full. I don't think it popped again once I put in the new one but like I said it was a auto reset.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 9:34 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us