Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through June 10, 2005

Share 
Reply
 
Thread Tools Display Modes
Old    Ryan L (ryan387)      Join Date: Mar 2004       05-21-2005, 2:21 PM Reply   
I have a 2003 supra launch. The deck is a kenwood. Behind the deck are two sets of red and white imput cables hanging loosely. I can plug in my ipod to these inputs. When i plug it into one set it plays out of the front speakers and when i plug it into another set it plays out of the back speakers. I have to have the radio on at low volume and the ipod on high volume to hear anything. I was thinking that i could get a splitter and another monster cable to make the music come out of both sets of speakers, but there has to be an easier way to do this. Any help is appreciated.
Old    Psyclone (cyclonecj)      Join Date: Jul 2001       05-21-2005, 7:02 PM Reply   
You are plugging into RCA ouuput connections, you may not have an input for your ipod. Go buy the pigtail connector that will allow you to plug an IPOD into your changer input, costs about 15$ from Kenwood.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 12:35 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us