Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through June 10, 2005

Share 
Reply
 
Thread Tools Display Modes
Old    The Spleen (thespleen)      Join Date: Feb 2004       05-14-2005, 8:40 PM Reply   
I'm installing an electonic ignintion in my '91 Ski Brendella (PCM Ford 351) and I've got a question.
The instructions for the kit say most boats have a resistor off the positive terminal of the coil, and that this should be bypassed.
The manual I have for my engine says it has a resistor.
But it doesn't really look like there is one on my engine. The positive wire coming off the coil is purple, just like they describe. But there's nothing on it in the first five inches or so, then it goes into a harness type thing so I can't really see what's going on. The only thing I see that would maybe the resistor is a circular piece that's on the carb. There's purple and a black wire hooked up to it, and both these wires go into the harness in the same general area as the wire coming off the coil. But I'm guessing this is not it. Any thoughts? Does my engine not have a resistor?
Old    Mikeski (mikeski)      Join Date: Aug 2003       05-14-2005, 8:58 PM Reply   
The circular piece on the carb is your electric choke stove, that's not it. The resistor should be about 1/2"x1/2"x3" white with two terminal screws on it. There may be a plastic cover over it, I would expect it to be mounted on the plate under the plastic cover above the transmission at the rear of the intake manifold. It's there, somewhere and it needs to be bypassed or jumpered out of the system. When I did my 84 PCM I just moved both terminals under one screw and left everything there in case I had to go back to points.

If you take a picture of the back of the motor I might be able to point it out.
Old    The Spleen (thespleen)      Join Date: Feb 2004       05-14-2005, 9:05 PM Reply   
Thanks a lot for the quick response,
I'll take a look tomorrow morning and if I'm having trouble I'll post again.
Old    Psyclone (cyclonecj)      Join Date: Jul 2001       05-15-2005, 6:43 AM Reply   
I saw this pic in another discussion, it shows the ballast resistor.


ballastresistor
Old    The Spleen (thespleen)      Join Date: Feb 2004       05-16-2005, 7:39 AM Reply   
Thanks guys. No problems finding it once I knew where to look;)
Old    Kraig Hawkins (juice75)      Join Date: Jul 2004       05-19-2005, 9:05 PM Reply   
So what happens if you don't bypass the resistor? Does it hurt performance? I'm just curious, because I converted my ignition to electronic and didn't bypass the resistor. Didn't know it had one, but I do know.

I had my boat out once, and it ran fine. Will it run better with the resistor skipped?
Old    Psyclone (cyclonecj)      Join Date: Jul 2001       05-21-2005, 10:23 AM Reply   
I bought a Mallory electronic for a 351W for a car, directions said I should ADD a ballast resistor, I never did. Car runs great without it. You might try the manufacturer web site and ask them.

I chose not to add one because I have had factory ones fail on cars before and been stranded. One less part to fail if I don't need it.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 1:11 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us