Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through June 10, 2005

Share 
Reply
 
Thread Tools Display Modes
Old    Ryan Newcomb (jnewcom)      Join Date: Mar 2003       05-08-2005, 10:04 PM Reply   
I have an 03 VLX with the stock cd player, which is a JBL. I have 4 tower speakers and a sub in the boat and have had 4 clarion component speakers instaled now. I just had the tower speakers re wired because of them cutting out, which has worked so far. There is still popping coming from the speakers in the boat though. The stereo shop it has been at says it has to be coming from the head unit, as they have checked everything else.

My question is does this sound right? Also I have been checking around on prices and I'm amazed at what those remotes cost. If I switch brands from the JBL, I'm gonna have to switch those as well, which are about 100-120 bucks a piece. Should I just get another JBL? I found one in the Overtons magazine, but thats it. I would like to get the clarion unit but really don't want to spend that much changing those remotes. What should I do?
Old    Ryan Bush (ryanbush11)      Join Date: May 2003       05-09-2005, 5:28 AM Reply   
Don't Worry about switching head units, just get another amp for your boat speakers. it will proably cost about the same.
Old    Ryan Newcomb (jnewcom)      Join Date: Mar 2003       05-09-2005, 12:13 PM Reply   
anyone else?
Old    Giddy Up (mike_t)      Join Date: Aug 2004       05-09-2005, 1:11 PM Reply   
I just replaced my stereo w/ the Clarion CMD4. I Love the stereo and the remote, but I understand about the $. The remote and extension cable were ~$180 on EBAY(120 for remote & 30 for cable+ shipping), the stereo wasn't that much more that that. Also, if you go that route...the remote requires a 3" hole(when I ordered it, I thought it would be a 2" hole as before.) Good luck, Mike
Old    Adam Curtis (acurtis_ttu)      Join Date: May 2004       05-09-2005, 1:23 PM Reply   
Do they think the headunit is bad??? If they've eliminated everything else but the headunit, have them swap out another HU and test it to make sure it's the problem before you dump more cash into the stereo. Have you tried running the power & ground wires out the back of you radio to you amps instead of the wiring harness? this eliminated my engine noise (coming throgh speakers) problem....just an idea.
Old    Ryan Newcomb (jnewcom)      Join Date: Mar 2003       05-10-2005, 2:02 PM Reply   
thnkas alot everyone, gonna try these and see what happens.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 7:17 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us