Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through May 04, 2005

Share 
Reply
 
Thread Tools Display Modes
Old    Ryan Gravalin (l7wakeboarder)      Join Date: Feb 2005       04-25-2005, 6:49 AM Reply   
So we finally finished installing most of the stereo stuff this weekend and it sounds great. Here's the problem, the stereo works fine until we hit the throttle, at this point the two amps, one rockford x2 for the tower speakers and one kicker 350.4 for the two subs, cut out. The amps will kick back on when you put the boat back in neutral. I have no idea what to do to fix this problem. One of my friends said to try a cap, but I have heard from other people that they aren't that useful. Also, when we hit the throttle the volt meter jumps up from 13/14 to about 16/17. Is the problem that we are getting a power spike that would cause the amps to go into a safe mode? If so, how do we fix it? Thanks for any help!
Old    tony burks (tonality)      Join Date: Mar 2005       04-25-2005, 7:14 AM Reply   
If your voltmeter is accurate, and is actually sending your volts up that high, then yes, you need to get the voltage regulator on your alternator checked out. Shouldn't be punching the juice that high at all...around 14.4v should be max you get out of it. Get a shop to test the wire itself, make sure that your meter's readings are accurate, and if so, definitely have that reg. checked out. If your amplifiers are unregulated, they're getting a very dangerous surge and you'll blow em pretty quick.
Old    tony burks (tonality)      Join Date: Mar 2005       04-25-2005, 7:14 AM Reply   
and for crying out loud, give your friend that suggested a cap a good smack in the head.
Old    Mikeski (mikeski)      Join Date: Aug 2003       04-25-2005, 12:06 PM Reply   
The guy that recommended a cap is not your friend...

Throw a DMM on it and see what it says, the boat voltmeters should have the numbers removed and replaced with red/green/yellow ranges because they are never very accurate.
Old    Ryan Gravalin (l7wakeboarder)      Join Date: Feb 2005       04-26-2005, 11:03 AM Reply   
So basically we should check the alternator and go from there? If it is putting out too much power like it seems how do we go about fixing it? Is it just a simple part that we can replace or are we going to have to replace the whole alternator? Thanks for the help so far guys!
Old    John Klein (jklein)      Join Date: May 2001       04-26-2005, 1:47 PM Reply   
I'm not sure if you can just replace the voltage regulator on your alternator or not. A shop will know or the place where you can buy the parts. Make sure if you replace the alternator that it's got the spark arrestor on it so it can't ignite fumes in the motor box.

If the regulator is bad and 16-17 is real, arent you risking frying other parts on your boat too that are rated for less than 14.4v?
Old    Bob (bob)      Join Date: Feb 2001       04-27-2005, 5:35 AM Reply   
like your ecu?
Old    Adam Curtis (acurtis_ttu)      Join Date: May 2004       04-27-2005, 6:11 AM Reply   
You can replace just the regulator on your alt....it's realtively cheap....around $20-40. I just had mine replaced. It went bad. If you voltage is reading that high, your amps will definatley cut-out (protection mode)
Old    Bob Bartelt (boardstyle)      Join Date: Aug 2004       04-28-2005, 6:58 PM Reply   
tell that friend that suggested the cap that he is a moron, ryan you need a new alternator!
Old    Ryan Gravalin (l7wakeboarder)      Join Date: Feb 2005       04-29-2005, 6:50 AM Reply   
Ok, Bob you are a moron!

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 7:04 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us