Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through May 04, 2005

Share 
Reply
 
Thread Tools Display Modes
Old    malibu36            04-13-2005, 5:48 PM Reply   
i have an '00 malibu sunsetter with the monsoon. what should the gap be on the plugs?
Old    Nate (norcalmalibu)      Join Date: Jun 2004       04-13-2005, 6:15 PM Reply   
whats the plug number and I can check for you tomorrow at work.
Old    TK (swab791)      Join Date: Mar 2005       04-13-2005, 6:51 PM Reply   
AUTOLITE 103's Gap at 60
Old    malibu36            04-14-2005, 6:21 AM Reply   
they are ac plugs- mr43lts
Old    Rich Dykmans (richd)      Join Date: Oct 2003       04-14-2005, 6:42 AM Reply   
The gap should be the same for any brand of plug.
Old     (fogey)      Join Date: Mar 2002       04-14-2005, 9:18 AM Reply   
I just replaced the original MR43LTS's in my Indmar, and the gap was .060". They appear to be platinum, and the engine only has 325 hours, so I figure this was the factory gap. I gapped the new plugs at .060", and it runs fine.
Old    Peter_C (peter_c)      Join Date: Sep 2001       04-14-2005, 1:12 PM Reply   
You can not gap platinum plugs in the normal sense as it destroys them. In fact the gap should be preset, and not need adjustment.
Old    Nate (norcalmalibu)      Join Date: Jun 2004       04-15-2005, 1:56 PM Reply   
Yes they should be pre gapped but many of them are still off. Its always good to double check.
Old    malibu36            04-18-2005, 1:30 PM Reply   
i called indmar and it is 45
Old    Matthew Melvin (melvinator)      Join Date: Apr 2001       04-20-2005, 9:28 AM Reply   
malibu36 is correct, I have a 96 vlx with the 320 monsoon and the book says 45.
Old    Airmousam1 (mitchm)      Join Date: Sep 2002       04-20-2005, 10:42 AM Reply   
All good info above!
This is a PM I got on another msg board from a guy at Indmar. FWIW- I also run the MR43LTS gapped at 45

----When we use standard plugs, like the MR43LTS, we gap them at .045", when we use platinum plugs in a 5.7L, (AC 41-932) we gap them at .060". According to a crossreference I found on the internet, the Autolite 103 is a standard plug that is supposed to be equivalent to the MR43LTS, I would gap that plug at .045" -----

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 10:17 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us