Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through May 04, 2005

Share 
Reply
 
Thread Tools Display Modes
Old    Giddy Up (mike_t)      Join Date: Aug 2004       04-15-2005, 9:53 AM Reply   
This weekend I'm going to instal a wired remote(cmrc1-sb) for the CMD4 on the transom...has anybody installed a remote on an '01 SAN(pics would be great), the transom is pretty curvey. Any tips (other than above the water line & checking behind before drilling) would be greatly appreciated. I'll post pics when finished.
Old    whitechocolate            04-15-2005, 10:07 AM Reply   
these of Harolds san, Its a easy install,
#1 remove the engine cover
#2 remove the grab handle
#3 Install the remote.
this location works well



I just finished installing this remote 20 Min ago



Old    whitechocolate            04-15-2005, 10:10 AM Reply   
woops this remote here




Old    Giddy Up (mike_t)      Join Date: Aug 2004       04-15-2005, 10:48 AM Reply   
Thanks Grant...That's a great idea under the grab rail. That would give it a little protection. The other concern was people accidentaly hitting the thing and changing volume or tracks. I was thinking about mounting it where you put yours, but I thought it would get sat on every time someone was strapping on their wakeboard.
Old    whitechocolate            04-15-2005, 11:20 AM Reply   
No the location that we chose works out great no accedental bumping issues.

BTW be sure to run the remote wire as far away from amp's as possable. Clarion has been telling people that the remote wire can be effected by amp's signal . Harold has had this problem with his Remote. We ended up having to wrap a shielded wire around the remote wire and then ground it, we havent had a chance to test it yett, so i cant tell yo if it works or not.
IMO its all BS becaus I havent had a problem and the remote wire in my boat runs right across 2 Big A$$ bass amps and i havent had a problem
Old    Giddy Up (mike_t)      Join Date: Aug 2004       04-17-2005, 8:53 PM Reply   
Finally got the remote installed. It was an easy install, after angonizing(sp) over the location and the size of the hole. I must have sat there for 45 min. w/ the 3" hole saw in my hand before I got up the balls to drill it. There just seems something wrong with drilling a 3" hole in perfectly good gel coat. Anyways, now that its done, I love it. The only thing left is to get the ipod adapter so I can run my ipod thru it. It does adjust the volume of the ipod though. Now I have to tell the wife what I've done





Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 6:11 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us