Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Video and Photography

Share 
Reply
 
Thread Tools Display Modes
Old                08-30-2004, 7:40 AM Reply   
i know liquid edition only uses avi files, so i took some video on a camera i had to unload using rca cables in studio 9, but now it wont import the video into LE. how do i get it in there?
Old    Jeremy (shutupandboard)      Join Date: Aug 2002       08-30-2004, 7:59 AM Reply   
Why won't it import? What happens? If it won't for some reason just export to tape in studio 9 then recapture.
Old                08-30-2004, 4:32 PM Reply   
every time i try to import the clip i want, i get an error and LE closes itself. and when you say export it to take....could you elaborate on that one?
Old    Jeremy (shutupandboard)      Join Date: Aug 2002       08-30-2004, 4:52 PM Reply   
Export to tape= In studio 9 Go to make movie(tab at the top) Then click the Tape tab on the far left/top. With your project in the timeline(which would be the video you want to move to LE)and your camcorder hooked up via firewire with a blank tape in. Click the create button. After it is rendered click the play button on the player and it will output the project to the tape in the camcorder. Now just capture the video that is on the mini DV tape like you normally would into Liquid Edition.
Old                08-31-2004, 5:10 PM Reply   
i tried that and it rendered, but i dont know how to get it to record to my camera.
Old    Jeremy (shutupandboard)      Join Date: Aug 2002       08-31-2004, 7:31 PM Reply   
Do you have your mini DV camera hooked up via firewire? After it renders it says in the box "Click play to output your project to tape". So just click play in the viewer window and it starts automatically.
Old                09-01-2004, 1:47 PM Reply   
yea, whenever i click open file to output it, i click on the file and nothing happens, the screen blinks and thats all. it also says something about the dv deck could not be initialized too.
Old    toolfan (toolfan)      Join Date: Jul 2003       09-01-2004, 1:56 PM Reply   
sounds like your trying to put it on tape.
i have never fooled with LE, but you need to set another destination for the movie to go. sounds like its trying to out put it to a deck, unless you have. you may want to try to exporting it, instead of outputing it.

exporting through a camera can be a pain. sony wont export to macs, jvc calls for special software sometimes, etc......Trial and Error.
Old    Jeremy (shutupandboard)      Join Date: Aug 2002       09-01-2004, 2:01 PM Reply   
You don't click open file to output it. You have to click the PLAY arrow below the video window, to the right of open file.(just like you would watch your project).

If it says the dv deck could not be initialized that means it's not seeing you camera. Make sure the camera's on vcr mode.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 6:18 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us