Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through August 27, 2003 > Archive through June 22, 2004

Share 
Reply
 
Thread Tools Display Modes
Old    chris138            06-21-2004, 10:03 AM Reply   
we took the boat out for the sterios first trip it looks really good and sounded good but then..., first let me explane the problem and wut is happening and wut eqepment we have. allright when we bought our boat we ahd a sterio installed 2 12's, 4 6 1/2's, a 1000 watt amp, and a panosonic deck. then a coulple of weekes ago we decided we were finnaly goin to have the boat offically pimped,oo yea when we had the sterio installedthe first time we also had another batterie installed and it is isolated,so we took the boat to the sterio shop and had them make us a coustom box that held 8 6x9's. 2 down and the other 6 out he back, we also had another 1000 watt arc audio amp, a arc audio digital eq, and had it all profesonalie wierder. so we get the boat home friday nite play with it all saturday no problems. then we take it out sunday and it workes grate 4 about 2 and a half hours the boat is running most of the time, btw it sounds awesom, then after about 2 or so hours the whole sterio is running and the towere starts to kick on and off, and then finnaly the tower just stops working. i went out there a couple of mins ago and every thing woked fine untill i started to turn it up then the tower kicked off agin, the boat spekers and the subs work fine, so i dont think it is the eq, the tower is run off the front channel of the deck, and the boat off the back and sub cannel, the arc audio 1000 watt amp only runs the tower and i cheked all the wiers, so is there any thing i can to befor we take the long drive back to the sterio shop, please help chris
Old    Russell (the_love_muscle)      Join Date: Mar 2004       06-21-2004, 1:48 PM Reply   
Sounds like the amp is clipping out which is caused by overworking the amp. Make sure you have the right gauge power and ground wires for your amp. Probably 0 gauge. Also, make sure your speakers are wired to at least two ohms. Most amps can not handle anything lower.
Old    chris138            06-21-2004, 2:29 PM Reply   
the sterio is wiered like this there is 4 gauge wire fron the batteries up to the amp and then the wier gets split at like this splitter thing above the girst amp and there is 4 gauge going to each amp there is two gauge from the batteries to the "motor", i also cheked and made shure that they where wiered to two ohms, they are, so do u think it is the wiering that is the problem, thanx chris
Old    Aaron (alindquist)      Join Date: Mar 2004       06-21-2004, 2:43 PM Reply   
Could just be getting hot... Get some fans running on your amps. If your working them super hard and they get hot they will shut down. When you turned them off for a couple of minutes they may have had some time to cool down, that's why they started working again then cut back out. Worth a try at least...
Old    Chad McInnis (chadricko)      Join Date: Apr 2004       06-21-2004, 11:47 PM Reply   
i had the same problem when we installed more speakers also and it turned out that the battery was just dead. it was because we didn't run the boat enough and the battery didn't get a good charge cause there was always such a drain on it.you might just want to se if you need anouther battery

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 7:45 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us