Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through August 27, 2003

Share 
Reply
 
Thread Tools Display Modes
Old    Trash (trash)      Join Date: Jul 2001       08-25-2003, 8:04 AM Reply   
While trying to fix a problem on my boat, I decided to take off the transmission cooler high-side hose. I found my cooler screen full of dead leaves, grass, and other "gookies" (as my girlfriend described it). I wasn't overheating, but the shower cold water stream was down to a trickle. This could have been bad if it finally blocked the screen completely. So please, save yourself a potential overheating situation and clean this area out! It took me 4 seconds to unscrew the clamp/remove the hose and about 30 seconds to clean all the gunk out.

Now, if I only knew why my fuel pump intermittently dies....

Trash
Old    KG - WakeboardNJ.com (wakescene)      Join Date: Feb 2001       08-25-2003, 8:29 AM Reply   
This is pretty much the way I understood my dealer the first season I have my MC,

"Unless you boat in a bathtub...Check and clean out the Tranny cooler once a week"!!!

Save a few thousand by taking the 2 minutes (honest time) it takes to check this important filter on the boat.

trash got lucky. Check your cooler and hopefully remove any debris that is in there.

trash, I bet a loose connection is the culprit for the pump, possibly moisture as well, I just fixeda similar problem on my boat! That same day I removed more "crap" from the cooler (as the wife calls it) then I was comfortable with, but at least I don't have to worry about the tranny overheating!

KG
Old    pwork (siuski)      Join Date: Feb 2003       08-25-2003, 8:38 AM Reply   
Good call, I hadn't thought about that. I'll add that to the routine.
Old    mbsteve            08-25-2003, 9:07 AM Reply   
if you have a intake strainer do you still need to clean the cooler hose?
Old    Trash (trash)      Join Date: Jul 2001       08-25-2003, 9:08 AM Reply   
Kevin,
It's not a loose connection. When I brought the boat in this morning it was pretty consistent in that it would run for about 10-15 seconds when you turn the engine over, and then stop. I used a voltmeter to check the pump wiring and it is getting 12 volts. The only thing I can think of is maybe a dead spot on the motor armature (do fuel pumps have armatures or are they inductive motors? Hmmm...) or ???? Funny, cause just last week I had it in to get the boost pump recall kit installed. The engine kept vapour locking when we left it for an hour. Maybe we burnt the pump out when it was vapour locked. Who knows. I'll wait and see what the Merc doctor says.

Trash
Old    WakePro (skireel)      Join Date: Jun 2002       08-25-2003, 9:22 AM Reply   
Is this the same for Vdrives as it is for direct drives? I need to do this to our boat for sure. GOOD POST trash!!!
Old    oshensurfer (oshensurfer)      Join Date: May 2003       08-25-2003, 9:30 AM Reply   
Please help dummies. Can you give the typ. location for the tranny cooler filter screen? Thanks.
Old    Trash (trash)      Join Date: Jul 2001       08-25-2003, 9:32 AM Reply   
Wakepro,
If I tell you, will I get a free Skireel out of it? It doesn't matter whether it's a V-drive or direct drive, as AFAIK they both get cooled in a similar way (V-Drives are pretty much a backwards D-drive inboard with a much shorter drive shaft and a transfer gear box to change the direction of the shaft back towards the transom). The ones I have seen all seem to have the same general layout for cooling. I.e intake->impellor->screened tranny cooler->fuel line cooler (if equipped)->engine block->exhaust manifolds.

Pull the tranny cooler hose off and see what's inside!

Trash
Old    Trash (trash)      Join Date: Jul 2001       08-25-2003, 9:43 AM Reply   
Scott,
I'll explain it for a Merc towsport engine (Chevy 350) but I bet if you have an Indmar it will be similar.

Find your transmission (stop here if you don't know where that is) Just above and mounted on the engine there is a manifold that has 4 hoses attached to it. the 2 smaller ones that look like car brake hoses are the transmission fluid entry/return into the cooler. You can trace them down to the transmission. The other 2 are the water cooling hoses. The one coming from the impellor is the one you take off. Look inside the transmission cooler end and you can see the screen. On mine there is no screen per se, but a series of small tunnels where the water passes through before it exits out the other side. Stick your finger in there and pull everything out you find. The other way is to take off the water exhaust hose as well and use a garden hose to blow it out. I had better luck with my fingers. Put it all back together and voila!

Trash
Old    oshensurfer (oshensurfer)      Join Date: May 2003       08-25-2003, 2:51 PM Reply   
I've got a merc so that works perfect. Thanks.
Old    mb_girl            08-26-2003, 9:09 AM Reply   
Okay, I've got a PCM engine (GT-40) & mine looks nothing like this. The raw water pickup line goes from the thru-hull fitting into a large clear filter screen & then into a housing (impeller?) that is mounted on the side of the engine near the bottom. The large hose continues out of this housing around to the front of the engine while 2 smaller threaded hoses come off of the housing & go back to the tranny - one attaches at the top, one at the bottom. Which one would have a screen? Does it even have a screen because of the filter off of the raw intake? Any help here would be much appreciated.
Old    David D (wakeguru)      Join Date: Feb 2003       08-26-2003, 12:21 PM Reply   
Tracie, I'll bet the large hose that comes off the impeller housing is the one you need to check.
It should outline in your owners manual how to do this and probably recomends that you do it before each use.
Old    salty87 (salty87)      Join Date: Jul 2002       08-26-2003, 12:47 PM Reply   
it sounds like tracie has a strainer. the strainer catches more crap than the tranny cooler so that's all you need to check. plus, you can usually just look at the strainer and tell if it needs cleaning. also usually no tools needed to clean it out. if you don't have one, they are cheap and easy to install.

someone even posted about adding a strainer to the ouput of the raw water pump so that any impeller pieces would be caught before they went through the engine cooling passages when the impeller goes. a pretty good idea.
Old    mb_girl            08-26-2003, 1:11 PM Reply   
Yeah, I think it's a strainer (looks just like the one in that post that you're talking about salty). In looking at the engine again, I think that I had a brain fart when I said that the housing on the bottom of the engine is where the impeller is. I'm assuming now, since the tranny water lines go into & out of that housing, that must be the tranny cooler & the impeller housing must be up on the front of the engine (haven't had the boat very long, still learning the layout). So how effective is the strainer? Do I need to worry about junk down the line from it? Does it need to be serviced/changed or will simply cleaning it out every once in a while be good?
Old    MB Tom (tcaton)      Join Date: Sep 2002       08-26-2003, 2:04 PM Reply   
Tracie, all MBs come with a strainer. When you start to see some junk in the bowl just unscrew it and rinse it out and pull the screen off and rinse it too. The strainer will stop any crap from getting into the trans cooler. How do you like your MB I have had a good time with mine, pic in my profile.
Old    mb_girl            08-26-2003, 5:28 PM Reply   
Tom,
Thanks for the response. Kind of what I thought but I'm new to inboards so I'm still learning. Nice boat in your profile. BTW, I love my MB - would buy another in a heartbeat if I felt like I needed to (but mine is perfect for me, so I don't). I've been too lazy to post a pic in my profile, but I posted a pic a while back in this thread:
http://www.wakeworld.com/MB/Discus/messages/3183/76512.html
Later

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 2:17 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us