Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through July 08, 2003

Share 
Reply
 
Thread Tools Display Modes
Old    Alan Whitaker (alan)      Join Date: Sep 2002       06-15-2003, 7:28 PM Reply   
Checked the search but no help. My amp remote is hooked up to a toggle switch to turn the amp on. Now with the amp off the factory stereo is fine but turn the amp on and if you change cd tracks or stations there is a long hisssss and then a pop and then the engine hums through the 4 6x9's and the sub(they are the only speakers hooked to the amp). I ran a ground to the neg. battery from the amp, head unit, and amp case. nothing has helped. No speaker wires are close to the power cables. Everything worked perfect last year but now this year wow what a change. The only things added to the boat was neon lights and tower light on a separate circuit. On the opposite side on the boat. What to do next?
Old    Jonathan French (rock_n_boardin)      Join Date: May 2003       06-16-2003, 9:02 AM Reply   
A wild guess, but the neon lights might be your problem. I know they are trouble for my guitar amp. When we have play clubs with them, you always get a nice hum from the amp. They interfere with the pick-ups on the guitar. Could be some kind of power surge to them, that is being picked up by your amp. Since that is one of the only additions you have made since your system worked fine, then they might be the problem. Disconnect the lights and test it.
Old    sickboy            06-16-2003, 9:12 AM Reply   
I've gotten a lot of help from this site: www.installdr.com. You might find your answer there.
Old    lynn carnacchi (launch_sl)      Join Date: Apr 2003       06-17-2003, 3:30 PM Reply   
went through this last week go to check the post for stero blues got the groun loop isolator from radio shack no more blues dont know how it works but it does.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 12:11 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us