Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through April 04, 2003

Share 
Reply
 
Thread Tools Display Modes
Old    fun9c1            04-03-2003, 12:20 AM Reply   
how do you do this? It's an '86 Nautique and the steering wheel is almost 90* off when the boat is going straight.
Old    Wakejunky (wakejunky)      Join Date: Apr 2002       04-03-2003, 6:01 AM Reply   
There are a couple things you can do to correct this.
1st. You could remove the center bolt out of steering wheel and move the steering wheel to correct the problem.
After doing this you should make sure that from center that you get just about the same number of turns from center to full right and center to full left.
If not then you'll have to take the arm off of the top of the rudder and correct it that way doing the same procedure above.

Chris
No Slip Gator Grip
www.wakejunky.com

Also for sale:
http://home.surewest.net/cfoye/96SportNautique/96SportNautique.htm
Old    JCrave (s4inor)      Join Date: Mar 2002       04-03-2003, 9:00 AM Reply   
One thing to note is that you want the steering wheel to be straight with the rudder when the boat is sitting still, not when it's moving. Also, because of the torque designed into the system, the amount that the steering wheel is off will vary with speed.
Old    fun9c1            04-03-2003, 9:57 AM Reply   
Good guesses but no winner yet... the steering wheel can't be indexed because it's keyed, and the rudder can't be indexed on the connecting arm because where they mate is square, not round. I also tried sliding the cable a little farther back thru this thing (hoping my attachment works!) but then I realized that would give me more turns in one direction than the other, so that won't work either. I should also mention the wheel is about 90* off when still and 60-70* off when at speed.

Keep the ideas coming, please! :-)
Old    swpmwinc            04-03-2003, 12:56 PM Reply   
Try disconnecting both sides of the cable ie: steering wheel and rudder align both the rack and the rudder your wheel should be straight and rudder in the correct position now check the lenght of you cable it is possible that somebody replaced the cable with the wrong size (happened on my 89 ski eliminator i was 3rd owner so who knows what happened just had to replace the cable all was good left all the hardware inplace the cable was 2" to long)
Old    sandman            04-03-2003, 3:21 PM Reply   
No reason to remove the center bolt or mess with the cable. As you have found out the hub is keyed. Most inboard steering wheels (i.e. Teleflex) are held onto the hub with about 6-8 allen screws. You can remove the screws and rotate the wheel where you need it. Very simple. Just did mine last week after having a new steering cable installed. My wheel was about 90* off prior.
Old    fun9c1            04-03-2003, 6:39 PM Reply   
Thanks Bryce, but I tried that too... the holes are not equally spaced and the only way the wheel will bolt on is the way it's on there now.

Sean I think you may have hit the nail on the head! I'll do that tonight and see if I have the wrong cable. The boat was around for 16 years before I got it so who knows? I'll keep you posted, thanks for all the replies so far!
Old    Peter_C (peter_c)      Join Date: Sep 2001       04-03-2003, 7:26 PM Reply   
There is another way that I did not see mentioned which is to disconnect the steering cable at the bottom of the steering wheel. It is going to be under the dash held in place by four bolts and nuts. This is the steering rack that bolts to the steering wheel hub and might take a couple of shots to hit correctly as center on dry ground will not be the same as moving on the water. The decision with how you want it to be is up to you. As Jason said it will be different but that is up to your preference.
Old    fun9c1            04-03-2003, 9:33 PM Reply   
Ahh, so it's like a rack and pinion deal? On my way out to the garage right now to check it out, thanks!
Old    fun9c1            04-03-2003, 11:38 PM Reply   
Holy cow that is a dirty PITA job! Took the rack apart and repositioned the cable on the wheel it rides on. I think I got it pretty close. We'll see when I finally get to put it in the water. Thanks for all the help! :-)
Old    Peter_C (peter_c)      Join Date: Sep 2001       04-04-2003, 6:19 AM Reply   
That is what latex gloves are for. Grease and dirt ewwww!

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 7:34 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us