Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through April 04, 2003

Share 
Reply
 
Thread Tools Display Modes
Old    Rob Andrus (robandrus)      Join Date: Feb 2002       04-01-2003, 7:32 PM Reply   
Just bought the boat but it had a rubbing sound at low rpms in forward. So we decided to pull the shaft and replace the bearings. So you know it's a 1987 mastercraft tristar 220. As we got in there I found that there are no bearings, just a couple of rubber couplers, the shaft has had a pretty bad leak for quite a while, and I'm wondering if there has been some sort of upgrade, or if I just want to replace some parts, Thanks.

-P.S. While we have been cleaning thing up, we pulled the transmission out, and some other parts, they had been used in saltwater and were incredibly corroded, we got them sand blasted and are repainting them, they look brand new now. Here's question #2, What is the best way to flush out the transmission? It is currently out of the boat so what ever you think works best. Thanks.
Old    Matt Heil (matt_h)      Join Date: Jun 2002       04-01-2003, 10:14 PM Reply   
Is a master craft tristar a direct drive inboard??
Old    Rob Andrus (robandrus)      Join Date: Feb 2002       04-01-2003, 10:56 PM Reply   
yep, direct drive inboard. Velvet drive transmission.
1.25 to 1 gear ration.
MC Tristar 220
Old    Shawn (csquared)      Join Date: Jan 2002       04-03-2003, 10:20 AM Reply   
Flush the transmission after you reinstall it so you can run the motor. Simply use the cooler lines (one to a drain, one to a supply of new fluid). Fill the trans up, run it and use the internal pump to flush it. The other option is to take the whole thing to a trans shop and ask them to flush it for you. Shouldn't cost more than a couple bucks, but I have seen some pretty strange problems emerge after a flush done with external pumps. Can't explain it, but have seen it on four different occassions at three different shops. Some theories are bubbles getting introduced or simply incorrect use of the flushing pump.
Old    Rob Andrus (robandrus)      Join Date: Feb 2002       04-03-2003, 12:46 PM Reply   
Well, we took the trans completely out, then took it apart (the reducer and the actual tranny) We got it all sandblasted, then I took some gasoline and filled up the tranny through the large port on the reducer side. Immediately the gears were easier to move. I then drained the gas and all other fluids in the trans. There were some particles that came out in the process, so it looks like it really cleaned it up. Again the trans is out and I let it sit with the large port down to drain. I also ventilated it with the air hose to make sure all the gas is out. Should be ready for installation now.

It looks absolutely great after the sandblasting and painting. When we pulled it out there were some areas where the rust was almost 1/4" thick.

Are there any tricks for refilling the trans, and to make sure that the collant line is full? Thanks.


Now the new project, we have been working the shaft pretty intensely trying to get the coupler off so I can repack the dampening nut. However It just won't come off, we tried a wheel puller and have tried a hammer also, no luck however. Any tricks to this one?
Old    Shawn (csquared)      Join Date: Jan 2002       04-03-2003, 1:40 PM Reply   
No tricks on the refill. Just fill with 80% of the spec amount, start it up for 30 seconds or so and then check the level. Top it off to full and then run it to normal temp and recheck.

Using gasoline to flush the transmission is new to me. To be 100% certain that the fluid is clean, I'd change the fluid three or four times over the first few hours you run the boat. Gasoline and trans fluid and seals really don't mix well.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 4:26 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us