Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
Reply
 
Thread Tools Display Modes
Old    TODD YOST (yodd_tost)      Join Date: Aug 2007       05-18-2014, 5:34 AM Reply   
I have a 04 Tige 24v, 375hp marine power motor w/ PP. I went out a couple days ago and about an hr into our set as we were wrapping up, I was going about 25mph, I went to step it up to get to 30 or so and all of a sudden I lost power. The boat would engage the tranny so we could limp back to the dock. As I was fiddling with things on the way back my wife put the throttle all the way forward and we got it going a little bit more,( 1800rpm's). Any thoughts on my problem? I was thinking throttle cable came loose/stretched somehow.... I thought I would ask here 1st and see if I could fix it as the last time it was in the shop cost me some serious dough. Thanks!
Old    Jack Henry (racer808)      Join Date: Jan 2013       05-18-2014, 6:14 AM Reply   
Check the perfect pass spool at engine and wind it up. That's what was giving me issues like yours. Throttle cables get stiff, not loose. Unless something else has come undone.
Old    Charlie Zulu (Pad1Tai)      Join Date: Jan 2013       05-18-2014, 6:29 AM Reply   
Second that on the pp spool.. hand wind it tight if it failed..
Old    Surf Addict (Desi) (phathom)      Join Date: Jun 2013       05-18-2014, 8:25 AM Reply   
Third that on the perfect pass. Even though it does it's little automatic adjustment when the boat gets turned on, sometimes you have to manually crank it tight again. We had a similar issues last season as well as a few lesser events when surfing that we had to crank it between sets because the boat would not give us proper throttle.
Old    TODD YOST (yodd_tost)      Join Date: Aug 2007       05-18-2014, 8:27 AM Reply   
Thanks guys. I will check the spool.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 5:39 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us