Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old     (worththewake)      Join Date: Nov 2006       12-03-2013, 7:19 PM Reply   
So I've been having issues with my 250 lately and it has spent another 1.5 weeks in the shop. The main issue that I was having was very low boost and pick up. Well the solution, a sweep of the VGT? Needless to say there was condensation build up but they could not answer my question as to how this happened or how to avoid it. Any one had this issue in the past? Also I asked them to update my SYNC system and low and behold they told me that this was performed however when I logged onto my SYNC account it was not performed. Needless to say I've caught them in a lie!!!! I'm sick of untrustworthy dealers. Any recommendations?

Chris

 
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 9:58 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us