Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Video and Photography

Share 
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old     (wakedaveup)      Join Date: May 2012       10-23-2013, 1:14 PM Reply   
I've searched other threads, posted on other threads, and haven't had much luck so I figured I would start my own. I have been filming with the Gopro 3+ and it's an awesome camera. My problem is with the Gopro Studio 2.0 Editing software. All my vids are saved in MP4 format when I load them into the software. As soon as I try and load it I get an error message saying the "format may be corrupted or unsupported". Anyone else having this problem? Anyone else have any experience converting MP4 files over to AVI or something that is quite possibly more compatible with the Studio 2.0 software? I have tried loading the software and videos on a few different computers at this point and they all do the same thing, so I'm lost.

 
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 3:15 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us