Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
Reply
 
Thread Tools Display Modes
Old    G Netz (Bagar55)      Join Date: Aug 2013       09-08-2013, 8:44 PM Reply   
I have had a very slow oil leak from my drain plug/quick drain hose since purchasing boat in April this year. 2006 21v 340hp. Started noticing a little bit of oil in bildge about 2 months after purchase so went on the hunt for the issue. Engine oil drain plug that has the quick drain hose attachment found as culprit. Can't see anything because its so far under the motor but reaching under I can feel its totally rusted/corroded. It wasn't a bad leak. Hardly was losing any oil. Nothing getting into motor. Just kept an eye on it and topped off oil every 4th or 5th time out. Figured I would tackle it over the winter. Well didn't quite make it. Yesterday after a beautiful morning run we pulled off to the side to float and relax for a bit. Checked oil before heading out as I always do and it was good. Ran good. Oil pressure and temp was same as always. Well we started drifting a little to close to shore so I started the motor to pull out a little bit. I'm always monitoring the gauges and to my disbelief the oil pressure was reading zero. Shut down immediately and started searching for the issue. Checked gauge then checked sending unit not believing what it was reading. All was good. Pulled rear seat and drive cover and found a wonderful present. About 5qts of oil in the bildge. Checked dipstick on motor and it was showing totally empty. Checked everything on motor and all was good. Went back to the drain plug and found it was basically allowing the oil to drain straight out of the bottom of the motor. Ruined a beautiful day. F..k!!! How in the heck can I replace the drain plug. You can't see anything and can barely reach it. Has anyone ever dealt with this issue? Is it possible to get the pan off the motor and wiggle it out without pulling motor? Does anyone have a picture of what the assembly looks like. Any suggestions. I really, really don't want to have to pull the motor just to fix the drain plug. I'm messing with it today. I'm trying to get a pipe camera from a buddy to see if I can fish it under there and see what it looks like. Need some advise please!! I'm fearing that my season is coming to an early end.
Old    210 SANTE (Paxdad)      Join Date: Jun 2013       09-08-2013, 9:16 PM Reply   
I don't want to sound negative but you are screwed.....If I were you I would go down to Lowe's and get a hole saw (probably about 5 inch diameter. Drill up from the bottom about where you think the drain plug is, and then you can access and inspect it much better. If your lucky it will be a simple fix. Don't worry about the hole in the boat bottom as you can go to West Marine and get one of those hull inspection covers to cover it up but make sure you use some of the 3M 4200 sealant around the edges. Don't use the 3M 5200 as it is not as pliable. I forgot to mention that some of the access covers are translucent so that take care of your worries in the future. Please take photos and video of this DIY project as I may want to do the same on my boat depending on how yours comes out.
Old    Delta Force (wakebordr11)      Join Date: May 2001       09-08-2013, 9:35 PM Reply   
Quote:
Originally Posted by Paxdad View Post
I don't want to sound negative but you are screwed.....If I were you I would go down to Lowe's and get a hole saw (probably about 5 inch diameter. Drill up from the bottom about where you think the drain plug is, and then you can access and inspect it much better. If your lucky it will be a simple fix. Don't worry about the hole in the boat bottom as you can go to West Marine and get one of those hull inspection covers to cover it up but make sure you use some of the 3M 4200 sealant around the edges. Don't use the 3M 5200 as it is not as pliable. I forgot to mention that some of the access covers are translucent so that take care of your worries in the future. Please take photos and video of this DIY project as I may want to do the same on my boat depending on how yours comes out.
If you plan on never selling your boat... If your oil pan is rusted out, you're going to have to pull the motor, don't think there's any way around it...
Old    G Netz (Bagar55)      Join Date: Aug 2013       09-08-2013, 10:07 PM Reply   
Pax Dad???? Not going to go that route.

I don't think the pan itself is rusted. It doesn't feel like it is the pan. Still haven't be able to take a picture or use the pipe camera to look at what's really going on. Had to clean up all of the oil first. Spent about five hours cleaning oil out of the bildge and ski locker. Stuff was everywhere. Ballast bag in ski locker was basically dripping oil. No fun at all. Never want to have to do that again. What a nightmare. I wish there wouldn't have been water in my bildge for it get all mixed up with.
Old    Markj (markj)      Join Date: Apr 2005       09-09-2013, 12:37 AM Reply   
Oh man I don't envy you at all. Good luck.
Old    Alex Yermolenko (alexair)      Join Date: Oct 2008       09-09-2013, 1:53 AM Reply   
http://www.newpig.com/pig/US/absorbe...rbent-mats-747
I can't understand your panic about. It's not hard to perform this operation. Yes, you'll in upside down position during whole process but so many services of boats going in this maner. Imagine how you can replace your old style drain plug with new one easy oil drain kit with hose? You have to pull out engine? No, just have to put yourself in "proper position". Good luck!
Old    Baitkiller (baitkiller)      Join Date: Jan 2010       09-09-2013, 4:40 AM Reply   
Quote:
Originally Posted by Paxdad View Post
I don't want to sound negative but you are screwed.....If I were you I would go down to Lowe's and get a hole saw (probably about 5 inch diameter. Drill up from the bottom about where you think the drain plug is, and then you can access and inspect it much better. If your lucky it will be a simple fix. Don't worry about the hole in the boat bottom as you can go to West Marine and get one of those hull inspection covers to cover it up but make sure you use some of the 3M 4200 sealant around the edges. Don't use the 3M 5200 as it is not as pliable. I forgot to mention that some of the access covers are translucent so that take care of your worries in the future. Please take photos and video of this DIY project as I may want to do the same on my boat depending on how yours comes out.


WOW!
Old    Jeremiah Long (machloosy)      Join Date: Mar 2013       09-09-2013, 5:28 AM Reply   
Quote:
Originally Posted by Paxdad View Post
I don't want to sound negative but you are screwed.....If I were you I would go down to Lowe's and get a hole saw (probably about 5 inch diameter. Drill up from the bottom about where you think the drain plug is, and then you can access and inspect it much better. If your lucky it will be a simple fix. Don't worry about the hole in the boat bottom as you can go to West Marine and get one of those hull inspection covers to cover it up but make sure you use some of the 3M 4200 sealant around the edges. Don't use the 3M 5200 as it is not as pliable. I forgot to mention that some of the access covers are translucent so that take care of your worries in the future. Please take photos and video of this DIY project as I may want to do the same on my boat depending on how yours comes out.
Wait... Is this actually a serious answer?
Old    210 SANTE (Paxdad)      Join Date: Jun 2013       09-09-2013, 6:33 AM Reply   
Quote:
Originally Posted by machloosy View Post
Wait... Is this actually a serious answer?
No it was not intended to be serious.....
Old    210 SANTE (Paxdad)      Join Date: Jun 2013       09-09-2013, 6:41 AM Reply   
G Netz, If you have hard tanks back there and can pull them out that will give you a lot more access. I am not familiar with your boat so it is hard to imagine what you have that obstructs access to the plug. I can tell you on my 08 210 SANTE that I have to get all contorted to access some of the engine areas on my boat. I am lucky that Nautique actually considers that people have to work on stuff from time to time and has removable engine panels etc. But if I have to access something significant in the stern of mine like bilge pump or blower replacement I will have to pull the hard ballast tanks to get to those areas.

Last edited by Paxdad; 09-09-2013 at 6:42 AM. Reason: typo
Old     (thedude)      Join Date: Jul 2010       09-09-2013, 7:05 AM Reply   
Remove all engine divider panels and try to unscrew the old "quick drain" drain plug and start there. Absolute worst case scenario is you have to pull the motor. This isn't a bad job. Two of us pulled the motor from a 2003 Supra 21V and had it back in over a weekend a few years ago taking our time. Probably an intermediate mechanical job. Go to harbor freight and get yourself a large engine cherry picker for about $200 (can sell it on CL after job is done). We did this while boat was on the trailer, remove the engine hatch cover.
Old    Chattwake (chattwake)      Join Date: Jan 2010       09-09-2013, 7:10 AM Reply   
Look, replacing a drain plug is not as easy as just buying a replacement and screwing it in the hole. Seriously, that would require you to get on your back with a flashlight and a specialized tool that has a precise cutout on the end that fits the head of the plug exactly. There are literally almost 30 different standard sizes for said specialty tool. Not only that, there are different sizes depending on whether the size you need was formulated in Europe!!!

Really, you only have one option. You will need to cut the boat down the middle and split it from tip to stern and gut it like a fish. Only once you have the guts out can you begin the procedure of repairing the drain plug assembly. This will be like open heart surgery, so get ya scrubs ready. I'd have a Quaker state iv ready to go to keep the block lubricated during the entirety of this procedure. Don't worry, autozone sells a fiberglass patch that will allow you to close everything back up.

Best of luck!
Old    210 SANTE (Paxdad)      Join Date: Jun 2013       09-09-2013, 7:22 AM Reply   
I would also check all oil pressure lines from your filter (if it is a remote filter) as well as the oil cooler to make sure that is not the culprit. A carbon steel part can have a lot of rust by appearance but still be solid.
Old    Charlie Zulu (Pad1Tai)      Join Date: Jan 2013       09-09-2013, 7:25 AM Reply   
Another option is to cut the hose on the "L" fitting at the pan.. Unscrew it from the pan.. and install a standard drain plug.. But you'll have to suck the oil out for oil changes from there on out..
Old    "G" (grant_west)      Join Date: Jun 2005       09-09-2013, 7:35 AM Reply   
Paxdad; you shouldn't joke like that. I have seen some pretty ridiculous hacks and repair jobs here and that kind of advice kind of seems common these days. I swear I thought you were serious ! So I'm laughing pretty hard at my self right now. Chat's reply is so far out their you can tell he is kidding thanks for the morning laugh guys.

On a serious note I see your engine comming out in the near future. Not a horrible job but the only way to do it right with zero workspace.
Old    Greg McNeill (greg2)      Join Date: May 2002       09-09-2013, 10:42 AM Reply   
Not the best or "right" fix....JB weld?
Old    G Netz (Bagar55)      Join Date: Aug 2013       09-10-2013, 8:28 PM Reply   
Update:
Thanks for all of the replies and suggestions. Well most of the suggestions. Finally had a chance to get back to the boat and figured out a way to see what was going on under the motor. Brought a pipe camera home from my shop and it turned out to be the perfect way to inspect everything under the motor. Motor will be coming out starting this weekend. Oil pan rusted out. Was pushing gently around drain plug trying to feel an issue and found it. Finger went right through the pan. Hole was big enough to fit the tip of my pinky into it. Unfortunately wasn't the quick drain hose or the fitting for it. Check out the pics. Hope they help somebody else trying to see what the drain plug/quick drain looks. First time posting pics. Trying to figure it out.
Attached Images
 
Old    G Netz (Bagar55)      Join Date: Aug 2013       09-10-2013, 8:29 PM Reply   
Second pic
Attached Images
 
Old    G Netz (Bagar55)      Join Date: Aug 2013       09-10-2013, 8:31 PM Reply   
It hurts just to look at it really
Attached Images
 
Old    G Netz (Bagar55)      Join Date: Aug 2013       09-10-2013, 8:46 PM Reply   
Any suggestions or things to look for when pulling the motor. Have pulled many car motors but no experience with an inboard v-drive. It looks like I can leave the trans and drive mounted and just pull motor. Does pulling the motor have any effect on the drive shaft alignment? Doesn't look like it. Any hints or tricks that you have learned. I can't believe I bought this boat in April with 127hrs on it and I'm dealing with this now. Just doesn't seem right. Sucks so bad to have the season come to an early end. Only needed to make it another month or so. I'm keeping my fingers crossed that the motor wasn't damaged. Will run compression and leak down test and inspect cylinder walls. Please pray for my motor to be okay! Since I'm pulling the motor I'm going to replace or clean everything under and around it that needs it. What are some things you would suggest doing while the motor is out. Think I will probably run a new steering cable. Probably put in a new oil pump and def change impeller. What else would you do with the motor out of the way?
Old    Lionel (lionel)      Join Date: Nov 2005       09-10-2013, 8:46 PM Reply   
Salt boat?
Old    Lionel (lionel)      Join Date: Nov 2005       09-10-2013, 8:48 PM Reply   
I would change the timing cover gasket while the motor is out. We've done 3 recently. They can leak oil bad and you have to pull the motor.
Old    Delta Force (wakebordr11)      Join Date: May 2001       09-10-2013, 8:51 PM Reply   
This sounds like one of the reasons people shy away from boats with ridiculously low hours. Looks like the drain pan sat in salt water for an extended period? If it is a salt or brackish boat might as well change the manifolds while you're at it. Maybe the water circ pump? Alternator? Just thinking aloud...
Old    Dennis (denystaucd)      Join Date: Feb 2003       09-10-2013, 9:01 PM Reply   
The only time I saw an oil pan replacement the guy just lifted the motor high enough to R&R the pan and pump. Without an A-frame getting the motor out is tough with a cherry picker

Cheers,
DC
Old    210 SANTE (Paxdad)      Join Date: Jun 2013       09-11-2013, 4:06 AM Reply   
Thanks for putting up with the jokes from chattwake and myself! Sorry to hear and now see what the cause was. Was or is this a saltwater boat?? Its really a stretch to believe that a motor with that few of hours experienced this much corrosion.... I would see if you can get an OBD scanner that would show actual hours instead of the gauge hours. Is it possible that the previous owner did an engine swap? I would certainly coat your new pan with a corrosion resistant paint and make darn sure the pan is free of any surface anomalies before applying such. Depending where your bilge pump and blower are I would consider replacing those as well unless easily accessible with motor in the boat.
Old    G Netz (Bagar55)      Join Date: Aug 2013       09-11-2013, 6:15 AM Reply   
Luckily I have access to numerous pieces of equipment to pull the motor with. I'm going to yank it and go through and replace everything that is a normal wear item that is not easily accessible with in boat. Thanks for the timing chain cover suggestion. Since its so close to the end of the season just going to make it a winter project and clean, restore, replace everything in and around the engine compartment. Don't want to forget something so was asking for suggestions.
I'm starting to get this uneasy feeling that there is more to the story with what I purchased. Lots of questions that the dealer needs to give me answers to. Does anyone know how to check what the original motor was from the factory. Is there a way to run the VIN for the boat or motor and determine that. I've been searching the web but haven't figured it out just yet. It does not look like there was an engine swap performed previously but I have questions about other things.
Old    Charlie Zulu (Pad1Tai)      Join Date: Jan 2013       09-11-2013, 6:42 AM Reply   
You pull the engine, trans an v drive as one unit.. It's a hassle to split it at the trans and you don't need too.. Disconnect the drive shaft, exhaust manifold tubes,(spray wd40 under the rubber couplings), all all affiliated wire harnesses and fuel lines.. Not that big of a job.. should have it popped out high enough in 2-3 hours to drop the oil pan.. Good Luck my friend.. Been there..
Old    "G" (grant_west)      Join Date: Jun 2005       09-11-2013, 6:50 AM Reply   
The motor bolts to the transmission. That transmission has adjustment points
If you don't have to UN bolt or move the transmission adjustment points you should be able to just bolt your transmission back in with out having to re align the drive shaft. Adjusting the drive shaft is easy. I hate to add to your "to do list" but if your going to do your timing chain I would re install a new water pump. They are cheep and if yours go's out you will wish you would have done it while your motor was out
Old    Greg McNeill (greg2)      Join Date: May 2002       09-11-2013, 9:01 AM Reply   
With the possibility of it running without oil pressure and then having the pan being off I would put new main and rod bearings in...cheap to do and you can roll the top half of the bearings in without removing the crank or having to pull the heads.
Old    Charlie Zulu (Pad1Tai)      Join Date: Jan 2013       09-11-2013, 11:44 AM Reply   
If you only remove the top jam nut on the mounts (2 engine and 2 Trans) then you will not have to realign the engine/trans/vdrive to the drive shaft coupling.. Just do not touch the lower or bottom mount jam nuts.. You will just have to check the alignment at the shaft coupling with a feeler gage.. I think they are 1 1/4 inch jam nuts..
Old    RB (boardman74)      Join Date: Jul 2012       09-11-2013, 11:47 AM Reply   
What was in your bilge to do that to the oil pan?? I'd be checking everything else metal at that level or lower in the bilge too!!
Old    Baitkiller (baitkiller)      Join Date: Jan 2010       09-11-2013, 1:24 PM Reply   
Y'all are pretty optimistic. Every V drive i have ever worked on was out of alignment (to my standards) and you think he is gonna pull the motor, put it back in and not have to check it? Odds are pretty good it is out of spec now, let alone after being molested.
Seriously?
I like your idea about a winter project, Just do everything thats a pain with the engine in, like bilge pumps etc. give the bilge a hospital clean scrub,, take your time and have a great season next year.
Old    Jonathan Bay (john211)      Join Date: Aug 2008       09-11-2013, 3:51 PM Reply   
" Please take photos and video of this DIY project as I may want to do the same on my boat depending on how yours comes out."

If I were local to you g netz, I would offer to lend you tons of time over the winter to help you with this project. It seems to me to be a very interesting project ... to do with ... sadly ... someone else's boat. Take and post pictures as you progress?
Old    Jonathan Bay (john211)      Join Date: Aug 2008       09-11-2013, 4:03 PM Reply   
oh and my sister lives in Great Falls virginia. the potomac is brackish/salty below Great Falls NP ... is it not? you have plenty of saltwater bodies of water around you that are as nearly protected as inland lakes ... therefore tempting to boat with a freshwater boat. previous owner may have visited these waters?
Old     (thedude)      Join Date: Jul 2010       09-12-2013, 4:47 AM Reply   
One thing we learned: when you replace the oil pan, figure out a way to place a tiny tack weld on the oil pick up tube to secure it to its port. You will see it is just stuck in the port with and interference fit and a gasket and can easily work loose. This happened to us (oil pressure changed drastically if boat was on plane vs. getting on plane). I guess it is a common problem with vortec based GM small blocks. You don't want to have to pull the motor twice like we did.
Old    G Netz (Bagar55)      Join Date: Aug 2013       09-12-2013, 3:31 PM Reply   
J Bay the Potomac is not brackish until much further down the river. It turns once you go under the bridge down by colonial beach. 301 bridge i think. I don't doubt that it was in some type of salt water before I got it. Brackish at minimum. Only way I could have ended up with this mess to deal with.
The dude thanks for the heads up on the oil pick up tube. I will investigate and fix it. I'm really lucky that I have a shop full of equipment I can use.
I really want to just leave the tranny and drive in the boat and mounted as is but it seems like its not the way to do it. Anyone pull motor without pulling everything else. I'm going to pull the motor completely out of the boat and go through everything that is much easier accessed while its out of the way. I really want to be able to put the motor on an engine stand to be able to rotate it and work on it. Because of that I will probably end up taking the trans and drive off the motor anyway. I will take plenty of pics for everyone that has asked. Will post the progress from time to time.
Old    Jonathan Bay (john211)      Join Date: Aug 2008       09-12-2013, 3:39 PM Reply   
Please post progress. Honestly, if near, I would offer to help you, out of curiosity as much as anything, and that I like projects like what's ahead for you. Sandy? After Katrina, the newspapers over here kept reporting on problems with used car purchases that could only have been Katrina swamped cars.
Old    Joe Sellhausen (joesell)      Join Date: Apr 2001       09-12-2013, 11:10 PM Reply   
I swapped an engine in a 01' Mobius V. I left the tranny in place and just pulled the engine. I didn't want to have to realign the shaft, and like you, I wanted to put it on a stand anyway. I can't even think of a reason why you would want to pull the tranny if you didn't have to.

And to clean the bilge, I found that powdered dish washing detergent and hot water worked better then anything else that I tried. And I tried a lot of different products. I couldn't believe how easy, and how clean it got.
Old    G Netz (Bagar55)      Join Date: Aug 2013       09-13-2013, 7:34 AM Reply   
Yeah exactly. I want to be able to pull the motor but not have to worry about aligning the shaft and drive train. It seems like just by looking at it that its possible to pull the motor and leave everything else mounted in the boat. I've never pulled a motor on a vdrive boat so I'm not positive what's in between the motor and trans. Is there a torque converter like an automatic trans car. Maybe some type of clutch assembly. What's in between the trans and motor. I seems like it would just be a straight shaft from motor to tranny. My concern with just pulling the motor is if there is enough room to split the two apart and slide the motor back far enough to get it free from the trans. Sorry for all the questions I'm just trying put a plan of attack together for the start of the project this weekend. I'll figure it out but any knowledge ahead of time just makes things easier.
Old    Charlie Zulu (Pad1Tai)      Join Date: Jan 2013       09-13-2013, 7:38 AM Reply   
You'll have to support the trans with blocks of wood underneath if you go that way.. Re Engaging the spline is sometimes a pain in the butt but I would still check the coupling alignment after you complete the installation..props shafts are around 3 bills when they snap from misalignment.. Good Luck..
Old    G Netz (Bagar55)      Join Date: Aug 2013       09-20-2013, 6:40 PM Reply   
So I started the process of pulling the motor over a couple nights this week. I was surprised to find that there really isn't much to disconnect to get to the point it's ready to pull. Decided to pull the motor, tranny, and drive together. At least thats the plan. The exhaust was a bitch. The hoses did not want to let go. WD 40 and slowly working a flathead around them and finally got them off. The biggest other pita was the prop shaft coupler bolts. Those puppies are hidden down in there. Not hard just a pain. So couple questions. Do you have to unscrew the jam packing nut to seperate the drive shaft coupler from tranny couple. Seems like there is something more to getting them split apart.
I've never pulled a inboard v drive motor and the motor mounts are very weird items. How have you guys dealt with unbolting the mounts. Do you unbolt from the block? It looks the easiest but looks like it could be a bitch to line the holes back up on install. They are nice and rusty also. How bout the tranny mounts. Do you remove the long bolt that Go's through the cylinder type piece and rubber grommets or unbolt from the stringer? Sorry don't know all the proper names. Or unbolt from the tranny side? Have pics if needed. I have access to gantry cranes at work (basically a rolling a frame) so setting one up tomorrow and gonna give it a yank. Hopefully it comes out easy. For the most part a screwdriver, couple different size wrenches, couple sockets and some WD40 is all that is needed. Possibly a massage from all the contorting and crazy positions you need to get in.
Old    Charlie Zulu (Pad1Tai)      Join Date: Jan 2013       09-22-2013, 5:39 AM Reply   
G Post a pic of the mounts and we'll help from there.. It's pretty easy..
Old    G Netz (Bagar55)      Join Date: Aug 2013       09-23-2013, 6:17 PM Reply   
Zulu thanks for the offer. I didn't see your reply until today. Yanked the motor yesterday. Unbolted the motor mounts from the block. Three bolts. Very easy to get the mounts free. The tranny was a different story. I figured out how everything works and where the adjustment is in the mounts but they were really rusty and it was easiest and quickest for me to just unscrew the mounts from the stringer and remove with the complete assembly. Much easier to break them free with the motor out. Took the mount apart the correct way on the ground. Put some sealant on the the screws just as they were almost tight and snugged the trans mounts back in boat. Motor is out. Bilge cleaning started. What a mess all of the oil sloshing around caused. Pics of motor coming out to follow.

So I've started ordering a few of the parts I know I will need. Question about the oil pan. Skidim offers the correct oil pan for somewhere around $230. A 350 Chevy oil pan is around $90 from numerous car parts stores. What's the difference? Windage tray / baffles in pan? Thicker material? I haven't pulled the old rusted one yet to compare.
Old    G Netz (Bagar55)      Join Date: Aug 2013       09-23-2013, 6:22 PM Reply   
Gantry set up. Load leveler bolted on motor. Ready to start the show.
*** highly recommend using load leveler to control angle and help get trans and vdrive under the rear seat frame/firewall.
Attached Images
 
Old    G Netz (Bagar55)      Join Date: Aug 2013       09-23-2013, 6:28 PM Reply   
Different view. I work for a rental company so had access to the gantry crane. Highly recommend using one. Little bit of a pain in the ass setting up but being able to roll the engine back instead of having to move the boat was so easy. The chain fall gives you way better control lifting the load slowly. Hydraulics of a forklift or piece of equipment would have made more difficult to make minor adjustments as needed.
Attached Images
 
Old    G Netz (Bagar55)      Join Date: Aug 2013       09-23-2013, 6:30 PM Reply   
Was so nervous watching the motor hang there. Felt really good to get it out easily though.
Attached Images
 
Old    G Netz (Bagar55)      Join Date: Aug 2013       09-23-2013, 6:32 PM Reply   
She's out. I really hope the pictures help someone else.
Attached Images
 
Old    G Netz (Bagar55)      Join Date: Aug 2013       09-23-2013, 6:37 PM Reply   
Empty bilge
Attached Images
 
Old    G Netz (Bagar55)      Join Date: Aug 2013       02-04-2014, 3:58 PM Reply   
The winter motor project is complete. Just have to throw it back in. I've replaced a bunch of parts and painted just about the entire motor. Looks awesome. Hope it runs when I put it back in. I'm working on the engine compartment now getting it ready and want to replace the steering cable while its so accessible. Boat is a supra 21v, 2006. Does anyone know the type and length of cable. Trying to figure out the correct cable and confusing myself. Figured I would ask hear before calling skidim.
Old    D. Eskritt (MUNS)      Join Date: Jan 2012       02-04-2014, 6:38 PM Reply   
Different year but..

http://www.wakeworld.com/forum/showt...steering+cable
Old    Hey, You scratched my anchor! (bftskir)      Join Date: Jan 2004       02-04-2014, 8:08 PM Reply   
Bravo good choice on pulling all at once. Good time to check how shaft spins by hand in it's log and strut. How's it feel?
Old    Hey, You scratched my anchor! (bftskir)      Join Date: Jan 2004       02-04-2014, 8:17 PM Reply   
Show us that rusted out oil pan better...can't believe an 06 with 150 hrs rusted out like that. Did someone weld on it? Is your starter all rusty too?
Old    Hey, You scratched my anchor! (bftskir)      Join Date: Jan 2004       02-04-2014, 8:21 PM Reply   
Oh yeah those motor mounts are crusty...salt for sure.
Old    Charlie Zulu (Pad1Tai)      Join Date: Jan 2013       02-04-2014, 9:16 PM Reply   
The length is stamped on the black plastic cable coating up by the rack and pinion.. It's a pain to find.
Old    G Netz (Bagar55)      Join Date: Aug 2013       02-05-2014, 11:00 AM Reply   
C Zulu thanks for the heads up on length stamp location. I'll crawl under there tonight and see if I can find it.
The oil pan rusted at the welds around the drain plug. I dont have any better pics of it. Boat was in brackish water. Found the original owners paperwork up under the dash and they live on a brackish water river. Like that is shocking. Boat was left on a lift all year. They would flush the motor after each use but the water in the bildge was never drained. It got deeper over the season and was just touching the bottom of the pan.
Everything that was rusted in anyway was either wire brushed treated and painted or replaced. I spent about a month every evening cleaning and wire brushing the block and everything else imaginable. Just about every nut and bolt on the motor has been replaced. It was a ton of work and lots of sandpaper and different kinds of wire brushes. The starter was actually in pretty good shape. Fly wheel was rusted bad. Replaced the starter just in case but probably didn't need to. Replaced water pump, t-stat, t-stat housing a bunch of hoses, new belt, had air intake (top of motor) powder coated, painted all brackets, painted block. Re wired anything that showed corrosion.
Tore my drive apart and found another nightmare. The 21v holds most water in the bildge under the vdrive and it was rusting bad. Drive had water in oil and was rusted internally as well as externally. Sent it away to Walters and had it completely rebuilt. $2k later its basically brand new.
The shaft, strut, and bearings are all good along with Shaft seal and packing. They were replaced when I purchased the boat by dealer. Got a new prop thrown into the deal at the time. It's been a project. At this point I know the boat inside and out.
Old    G Netz (Bagar55)      Join Date: Aug 2013       02-05-2014, 11:02 AM Reply   
Here's before
Attached Images
 
Old    G Netz (Bagar55)      Join Date: Aug 2013       02-05-2014, 11:03 AM Reply   
Here's one pretty much finished.
Attached Images
 
Old    G Netz (Bagar55)      Join Date: Aug 2013       02-05-2014, 11:05 AM Reply   
Before.
Attached Images
 
Old    G Netz (Bagar55)      Join Date: Aug 2013       02-05-2014, 11:06 AM Reply   
Front view. Almost finished at this point in pic
Attached Images
 
Old    Eric (DenverRider)      Join Date: Feb 2013       02-05-2014, 12:07 PM Reply   
Nice Rescue.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 5:15 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us