Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old     (ship_of_fools)      Join Date: Sep 2007       09-19-2013, 7:20 PM Reply   
First off, I had an issue with one of my Bullet Hollow Point tower speakers and Jaime went way out of his way to take care of me!! Thanks Jaime!

But now with the new speaker installed (I have 4 tower speakers) I am getting a really bad buzzing in the OPPOSITE 2 speakers, the drivers are vibrating pretty hard??

I pulled one of the speaker leads off the new speaker and it still did it, then I pulled both the RCA's jacks out of the tower amplifier and it still did it??

The in boats are fine??

Other than the bad speaker, everything was fine before I pulled that one speaker off??

Any trouble shooting help would be greatly appreciated!!

 
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 12:01 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us