Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old     (Bagar55)      Join Date: Aug 2013       09-08-2013, 8:44 PM Reply   
I have had a very slow oil leak from my drain plug/quick drain hose since purchasing boat in April this year. 2006 21v 340hp. Started noticing a little bit of oil in bildge about 2 months after purchase so went on the hunt for the issue. Engine oil drain plug that has the quick drain hose attachment found as culprit. Can't see anything because its so far under the motor but reaching under I can feel its totally rusted/corroded. It wasn't a bad leak. Hardly was losing any oil. Nothing getting into motor. Just kept an eye on it and topped off oil every 4th or 5th time out. Figured I would tackle it over the winter. Well didn't quite make it. Yesterday after a beautiful morning run we pulled off to the side to float and relax for a bit. Checked oil before heading out as I always do and it was good. Ran good. Oil pressure and temp was same as always. Well we started drifting a little to close to shore so I started the motor to pull out a little bit. I'm always monitoring the gauges and to my disbelief the oil pressure was reading zero. Shut down immediately and started searching for the issue. Checked gauge then checked sending unit not believing what it was reading. All was good. Pulled rear seat and drive cover and found a wonderful present. About 5qts of oil in the bildge. Checked dipstick on motor and it was showing totally empty. Checked everything on motor and all was good. Went back to the drain plug and found it was basically allowing the oil to drain straight out of the bottom of the motor. Ruined a beautiful day. F..k!!! How in the heck can I replace the drain plug. You can't see anything and can barely reach it. Has anyone ever dealt with this issue? Is it possible to get the pan off the motor and wiggle it out without pulling motor? Does anyone have a picture of what the assembly looks like. Any suggestions. I really, really don't want to have to pull the motor just to fix the drain plug. I'm messing with it today. I'm trying to get a pipe camera from a buddy to see if I can fish it under there and see what it looks like. Need some advise please!! I'm fearing that my season is coming to an early end.

 
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 2:09 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us