Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old     (corerider)      Join Date: May 2008       08-15-2013, 4:00 PM Reply   
Half way through this season and I have picked up some audio noise in the in-boats speakers only. It's kind of a fuzzy, sometimes crackling noise. It doesn't change with volume, but does tend to be less audible with certain music. It's most noticeable when no music is playing. I can fade the in-boats out and the noise goes away. I've tried everything I know to test for bad parts, but can't seem to corner the problem. There is no noise when I plug an iPod directly to the amp. I tried swapping RCAs with another amp and the problem didn't flow the RCAs. All my stereo components are wired to a common power point (fixed that last season). I've read out the RCAs with a multi-meter and none are shorted to ground. I did have varying ohm valves between different sets of RCAs (from 22-35 ohms), but no short. My EQ is just an old Clarion unit a friend gave me years ago. Could that be causing some kind of interference with only the in-boat speakers? Nothing has changed about my system this season, no cabling or wires moved, just this noise. Once again, I hear noise in only the 6 in-boat speakers, not in the subs or tower.

Components for more info:
1 - Kicker IX500.4 (in-boat amp)
1 - Kicker IX1000.1 (sub amp)
1 - WS SYN4 (tower amp)
1 - Clarion XMD1
1 - Clarion EQS560
4 - Polk MMC650 (in-boat speakers)
2 - Polk MM651 (bow in-boats)
2 - Kicker CVR10 2 ohm
2 - WS Rev410
4 - Stinger RCA cables 18" long

Any ideas?

 
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 1:23 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us