Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old     (Jmorlan)      Join Date: May 2013       08-12-2013, 7:30 PM Reply   
The flax packing on my boat was pretty much shot, so I replaced it with some gore GTU packing I picked up at west marine, used the packing lube as well that they recommend that helps the packing run cooler.

Replaced with 2 leads in the adjusting nut, all went well and was very simple.

However now, it seems as if my drop rate is all or nothing.

I either get a drop about every 10-15 seconds, even while at stand still.

Or I get basically nothing, and the shafts becomes too hot to hold on to by hand when checking temp.

Now I have read, these packings run hotter than conventional flax packing, but something doesn't seem right.

Help!

The drip doesn't really bother me, as with the way it is set now, it doesn't get much warmer than the water temp, but any tips or tricks? Anyone had bad luck using the lubing grease?


Sent from my futuristic Apple device while in my office doing nothing.

 
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 11:14 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us