Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old     (rmotoxxx711)      Join Date: Oct 2008       08-05-2013, 10:56 PM Reply   
Hey guys I know a lot of people have the old style Super Air Nautique 210s and am running into a problem I could use some shared knowledge on...
I think that I'm starting to take on water lately when I take the boat out cuz there's an abnormal amount afterward. I know it's not ballast (at least the back two for sure) and the other obvious stuff. But I do think a solid possibility is the drive shaft seal cuz I've heard of that in the past with other boats and I've never re done that seal. Has anyone had this problem or has anyone redone the shaft seal? Any help is appreciated

Oh and I'm no stranger to spinnin wrenches on trucks and boats but this is new to me.

 
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 10:53 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us