Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old     (williamburell)      Join Date: Sep 2011       07-18-2013, 5:22 AM Reply   
Hoping someone might have some new insight on this.......

So 2002 merc mag mpi with 555. Ran last weekend for 5-6 hours pretty hard. Went all day with 2k lbs and a few people no issue. On the way in I came out of the no wake under a bridge hard to avoid some rollers and hit into guardian mode. For those who don't know guardian is basically the computer nazi that analyzes everything going on and tries to protect the system....


Anyways so I hit 3540 rpm and goes into protection. After that any time I went hard on the gas it just bogged and went into protection.

We threw it on the computer yesterday morning and sea water level was showing as low in the computer. Basically tore the entire cooling system apart up to the sensor. Had some slight debri in the screen right before the sea water sensor. Somehow it had made it past the check valve.

Impeller was in perfect shape, pump was rotating freely, and no grooves inside.

Cleaned that out and headed to the lake. Now it only does it maybe half the time and thats if you reallly get into it. Was able to get a set in just going 75% power up to 3200 or so.

Now heres the odd part..... If I take it slow at maybe 50% throttle and get it above 3000rpm I can slam it all day long. Was running 40-42mph on the way in no issue and well into the 4000's on rpm.


Any ideas? Nothing else besides the water level popped up on the scan. Boat is not overheating. It is tolerable with 2 people and under 1000 of ballast but was hoping to get it fixed before the weekend.

 
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 5:14 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us