Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old     (hdultra)      Join Date: Nov 2009       05-28-2013, 2:02 PM Reply   
I have seen post on this in the past I just can't seem to find them now. I added the 750 piggy back system last year to my 2010 nautique 210 and rain fine tell this year. I have crushed my sending unit I guess due to negative pressure. Does anyone have any ideas to help with this. I talked to wake makers and they suggested I could try a t inline before and after the bags and add a check valve on the vent of the bag. The other idea they gave was to just run bags and that might have worked if they mentioned before I bought them so I could have ordered the larger bags. Any help is appreciated.

 
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 3:35 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us