Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old     (wake1012)      Join Date: Jan 2007       05-25-2013, 1:17 AM Reply   
Curious about what people think could be going on a feel something is wrong with the boat. My brother winter purchased a 2006 Session 22si with the 5.7 350 Mercuiser in it. Anyways first few times out we learned pretty quick that with any weight the boat struggled to get on plane. Ran great and everything so we decided to re-prop it. We went from the stock OJ 14x16 to ACME 1235. Anyways First time out it did seem to help the holeshot but not as much as I thought it would. We had 6 people in the boat and a 500 pound sac in the bow but with that much weight it could get on plane but if we filled the rear sacs or our center tank it still would struggle to get on plane, or not get on plane at all. The other big thing I noticed was with no ballast and 6 people the boat at WOT would only top out at about 30-32 mph and the rpm's would be at 3900 to 4000 which seems extremely low to me. This and also still poor hole shot with any weight is giving a read flag that something else could be wrong. Any ideas or is this normal?

 
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 10:40 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us