Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
Reply
 
Thread Tools Display Modes
Old    Ken (ghostrider_2)      Join Date: Aug 2004       05-19-2013, 11:10 AM Reply   
Ok, so I am looking at having to summerize my Sanger V215 myself. Every place around says it'll be 3-4 weeks and the est cost of $400! DOH! All plugs, etc were pulled for the cross country move from Ca to Michigan. The water pump is also apart waiting a new impeller. Having worked on cars my whole life I don't see an issue other than I didn't see it come apart and I don't want to find out on the lake I put something together wrong.. Any help would be appreciated.
Old    Derek (camassanger)      Join Date: Oct 2009       05-19-2013, 12:45 PM Reply   
There is a impeller install video on youtube, find it and you will find the whole process easy. Just make sure you have the impeller installed in the right rotating direction. Otherwise install blue plugs and you should be good. Id start it in the driveway and look for water spewing out (missed a plug).
Old    Chris Dirty (Dmac420sj)      Join Date: Mar 2012       05-19-2013, 12:48 PM Reply   
No such thing as wrong direction on a impeller.
Old    Boarder 42 (jhartt3)      Join Date: Jan 2012       05-19-2013, 12:55 PM Reply   
there is in the sense that the pump must be installed in the correct direction... at least on a pcm motor... the actual impellar doesnt matter on how it is inserted into a pump
Old    Ken (ghostrider_2)      Join Date: Aug 2004       05-19-2013, 5:28 PM Reply   
Looked at the parts and I have a ton of those wire clamps, a blue plug, some bolts and nuts, and to my surprise a brand new impeller with 2 gaskets rings and a little black rubber thing the size of a dime. How long should I plan for this evolution, I mean **** I have no idea where all these clamps go, yet..! Thanks guys..
Old    Chris Dirty (Dmac420sj)      Join Date: Mar 2012       05-19-2013, 5:42 PM Reply   
Your screwed!
Old    Art (rallyart)      Join Date: Nov 2006       05-19-2013, 6:23 PM Reply   
Ken, do you have a shower or heater on your boat? If you do the hoses to those are the most likely place for hose clamps. You should have 7 or 8 of those blue wing plugs. On a Mercruiser the blue butterfly plugs are all your engine drain plugs for water

Normally what needs to be done to 'summarize' a boat is to tighten the serpentine belt, as it should have been slacked when winterized and reinstall the drain plugs if they were not put back in after the water was drained in the winter. Mine is a D drive so the configuration is slightly different than yours but usually a Merc is easy. If you have heaters or a shower those lines were disconnected to drain water in the winter and just need to be reinstalled. The impeller is not too hard to do.

I winterize my own boat which makes it easy to get it set for summer as the parts are all the same as I took off.
Old    Ken (ghostrider_2)      Join Date: Aug 2004       05-19-2013, 6:48 PM Reply   
Yep got a shower and heater, nope only I think 2 blue plugs. Maybe some are on the block but the parts are in a zip lock bag zip tied to the steering wheel. Looks like I got a fun learning project next weekend!
Old    Art (rallyart)      Join Date: Nov 2006       05-19-2013, 11:57 PM Reply   
Two blue plugs drain the exhaust manifolds, one on each side of the block, two on the raw water pump on inlet and outlet, one on the low hose into the water circulation pump and on mine one more on the transmission heat exchanger. Heater return is usually at the intake of the water circulation pump and source for the shower and heater are usually near the thermostat. They might have disconnected the hoses at the heater and shower also.
I hope that helps.

Last edited by rallyart; 05-19-2013 at 11:59 PM.
Old    SS (illini88)      Join Date: Oct 2007       05-20-2013, 4:32 AM Reply   
How big are the hose clamps? I have 2 small hoses that feed the heater. I then have the larger hoses that feed the raw water pump, the fuel cooler, and the transmission cooler. I take all of those loose in the winterization process. If you can fill us in on the number of clamps and the varying sizes, we may be able to narrow this down a bit.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 12:04 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us