Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
Reply
 
Thread Tools Display Modes
Old    Jake Fisk (Jake)      Join Date: Nov 2012       04-08-2013, 8:23 AM Reply   
i have a set of rev 10s powered by a jl hd 750.1 gain is halfway up set to 80 hz.also have a ws 420.all power and grounds are ran through dis blocks..batts were fully charged.i turn the 420 up half way and sometimes tje horns stop playing ..as soon as i turn it all the way down and back up.they start to play again. anybody ran into this.i have the 420 with the gains on top and they are set halfway and the others are all flat..thanks
Old    Brad Morring (BradM07SS)      Join Date: Jul 2011       04-08-2013, 8:37 AM Reply   
Sounds like a voltage issue or speaker wiring issue.


The speaker wire could have a nick in the wire shorting out to the tower once you start sending more voltage threw the wire.

Last edited by BradM07SS; 04-08-2013 at 8:44 AM. Reason: read
Old    Tim White (wetsounds1)      Join Date: Jan 2006       04-08-2013, 8:39 AM Reply   
Jake,

You are hitting the protection circuit in the crossover. They are sensing a distorted signal. Once the distorted signal is gone (turn down) they start to play again. This is to keep you from blowing the horns. The system needs to be re tuned. You could be getting distortion from the source (head unit or ipod) Or the gains are up too high on the amp. Make sure you don't have treble boosted on the deck or ipod etc...and follow the steps on setting on a system using the 420. I would bet taking the gain down a notch would help. If it is only happening sometimes, then you are right on the verge. You need to listen for what distortion sounds like. The sound should be very clean and sound great no matter the volume. If you hear any type of distortion when you turn it up. You are damaging the speakers and at risk of blowing them

Tim
Wet Sounds
Old    Daniel (cowwboy)      Join Date: Jul 2008       04-08-2013, 8:52 AM Reply   
The crossovers inside the enclosure have distortion protection circuits? Thats cool.
Old    Jake Fisk (Jake)      Join Date: Nov 2012       04-08-2013, 8:53 AM Reply   
looks like i need to take it to someone who knows what they are doimg let them rewire and tune. could small speaker wire do this..i dont know the gauge but its small..also loose conections in the speaker wires..reason i bring that up is because when i first got speakers.i ran a bigger wire to tje speakers just to test them i was blown away..now i have smaller wire and they kinda sound like crap..i know this is not a speaker issue just trying to decide what it could be..or like i said above i need to take it to someone who knows what they are doing.
Old    Tim White (wetsounds1)      Join Date: Jan 2006       04-08-2013, 9:15 AM Reply   
Think of a system as a whole. You need good battery to good wire to right power with the right tune and settings. The speakers are at the end of the line. Old saying is crap in crap out. No matter how good the speakers are. If the signal is all distorted. A speaker reproduces what it is fed. It is just doing what it is told. I agree, get with one of our dealers near you and let them do a once over. And re tune.

Tim
Wet Sounds
Old    Jake Fisk (Jake)      Join Date: Nov 2012       04-08-2013, 9:24 AM Reply   
thanks
Old    Jake Fisk (Jake)      Join Date: Nov 2012       04-13-2013, 1:49 PM Reply   
started to work on the wiring..found that my ground coming from my dist block staight to batt was super loose i could make the cable spin very easy..tightened it down and the power and clarity are back..

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 6:15 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us