Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old     (hamkj)      Join Date: Apr 2002       09-02-2012, 9:40 AM Reply   
Hello all, learned something new.

A friend of mine is in the process of selling his boat, it is just a couple of model years older than mine, but much more pristine because he never used it.

A few years ago, his son was putting the boat on the trailer and came in a bit off angle and panicked, long story shot... bent up the prop on the trailer.

So I lent him a prop that I had for my boat. Since that was at the end of the season, they never really used the boat again. Now a couple of years have gone by and they have not been on the boat much, so they are in the process of selling it.

A potential buyer wants to go for a test drive... long story short... the boat is having severe cavitation.

So I give him another brand new prop to try out... still major cavitation.

So now he is really confused. Checked the following:

Tracking fins. GOOD.
Rudder. GOOD.

So then I finally go out on the boat with him as he said it isnt even driveable unless you go straight and minor turns.

I jump in the boat, and launch it.

First thing I notice is there is a bout 2 second hesitation once it is in gear for the boat to start moving.

Then we get it up to speed 2500-3000 rpms and do some hard right turns... no problem.
Then he says, try a hard left turn... and the boat CAVITATES, or at least that what it feels like.

So I do some more trouble shooting... since I have the exact same boat I notice that his steering wheel turns way more than mine does so I am starting to think it is a rudder issue, since when I do minor turns that boat performs fine.

Keep in mind we have talked to the boat manufacturer, prop manufacturer, transmission company, and 3 boat mechanics, none who have been on the boat.

I do a couple more hard left turns and notice that the rpms dont shoot up, but dropped to 1500rpms... and then hovers there for about 4 seconds, then drops back to idling.

Silly us.... we didnt check the tranny fluid... it was low... so what was happening is the right turns the fluid was still circulating properly, but on hard left turns, there was not enough fluid... so it was the tranny slipping, not cavitation.

It had everyone stumped for a bit. Good thing it was not run like this for long... could have been disastrous.

So he drained the tranny fluid... no metal findings.... filled it up... test drove it last night and texted me... ITS ALL GOOD!

Hope this helps anyone now or in the future if you run into symptoms like that.

Have a great long weekend!!!

 
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 10:25 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us