Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Non-Wakeboarding Discussion

Share 
Reply
 
Thread Tools Display Modes
Old    Adam R (wakecumberland)      Join Date: Oct 2007       08-03-2012, 12:04 PM Reply   
Does anyone know what this stupid black box is on my Mac? My kid got a hold of my laptop today and now I cant get rid of this box. I cant click on it, its always on top and I can only drag it around the screen. It seems to be some kind of dialog box that details what I am currently doing. Annoying as hell!
Attached Images
 
Old    Joel Treiger (spf2275)      Join Date: Mar 2011       08-03-2012, 12:06 PM Reply   
Did you try and do a force quit. That should list everything that is running and I'm sure the black box is the one thing you won't recognize
Old    Phatboypimp (phatboypimp)      Join Date: Apr 2005       08-03-2012, 12:22 PM Reply   
You should be able to go up to the top left hand corner under "Grab" and quit it.
Old    Adam R (wakecumberland)      Join Date: Oct 2007       08-03-2012, 12:42 PM Reply   
Its not the "Grab" uitility, that's just the app I used to take the screen shot. Force quit didn't show anything out of the ordinary (Firefox, Finder, Grab, Preview) I quit everything and its still there.
Old    Jeremy (wake77)      Join Date: Jan 2009       08-03-2012, 12:43 PM Reply   
Or just restart your computer. It doesn't look like you have anything that needs to be saved.
Old    Adam R (wakecumberland)      Join Date: Oct 2007       08-03-2012, 12:47 PM Reply   
I did a restart too. No luck. Its still there.
Old    Jeremy (wake77)      Join Date: Jan 2009       08-03-2012, 12:50 PM Reply   
Click on the apple in the upper left hand corner and select "Recent Items" and see if there is anything not recognizable (something you haven't done) on that list.
Old    Jeremy (wake77)      Join Date: Jan 2009       08-03-2012, 1:03 PM Reply   
Do you have Time Machine set up on your Mac? If so restore your computer to an earlier time (before your son got a hold of your computer).
Old    Joel Treiger (spf2275)      Join Date: Mar 2011       08-03-2012, 1:28 PM Reply   
It sounds like you have Universal Access turned on.


In your Dock (the line of icons at the bottom of your screen) click on the icon labeled "System Preferences" (it looks like a gear box).


When the panel opens, the last icon in the System will be "Universal Access" (a blue circle with a little man). Click the icon and the panel will change.


Under the heading "Seeing" set the radio buttons for "VoiceOver" to "Off".


That should do it.
Old    Adam R (wakecumberland)      Join Date: Oct 2007       08-03-2012, 1:44 PM Reply   
That did the trick Joel! Thanks
Old    Joel Treiger (spf2275)      Join Date: Mar 2011       08-03-2012, 2:07 PM Reply   
now you can stop banging your head against the wall.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 4:16 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us