Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old     (denwbaseball)      Join Date: Apr 2007       08-01-2012, 1:03 PM Reply   
1987 Supra w/V8 351

The problem is the final exhaust hose after the riser is smoking...Here is where I am at.

There was smoke coming from the exhaust manifold at first so I ordered a new gasket for the manifold and a brand new manifold just in case I needed it. The manifold gasket was junk along with a few bolts that had to be cut out. So I changed the gasket(also change the valve cover gasket). Now the the big hose is smoking and not the manifold.

And it doesn't start smoking right off the bat it starts after running for several min. I look at the back two baffles and an even flow of water is coming out of both. I unhooked the hose from the riser and there is no blockage.

Should I just get a new hose? Or is there something else I should be looking at?

 
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 2:18 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us