Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
Reply
 
Thread Tools Display Modes
Old    Mahogany Lover (RonBurgundy)      Join Date: Jun 2012       07-30-2012, 5:31 PM Reply   
Anyone else have a similar issue.......

Seems as though sitting still on level ground, sitting in the water, or just cruising my gas gauge sits at a bit over half full (when it is in fact full). When planed on water is when it seems it is accurate. Becomes very annoying throughout the day even though I have a good idea based on previous use age.

Is this something I need to live with? Or should I have it checked out?
Old    Todd (antoddio)      Join Date: Dec 2006       07-30-2012, 7:44 PM Reply   
Not sure, but if you can get to the tank looks like those sending units are $25 bucks. I even have two extra.
Old    Mahogany Lover (RonBurgundy)      Join Date: Jun 2012       07-30-2012, 8:12 PM Reply   
If something like that is needed I would simply have the warranty cover it......he boat is only a couple weeks old. Just wasn't sure if this was typical, or if most gauges are pretty accurate?
Old    Derek (camassanger)      Join Date: Oct 2009       07-30-2012, 8:26 PM Reply   
John, I have issues with mine too. I have an 06 V215. I have gotten used to knowing how much gas I have, and feel confident that the tank is so big, that I definitely have enough for a long hard day. But, I have had occasions (not uncommonly) where the gauge is flat out wrong. I would say it works pretty well about 60% of the time.

I think it's a design flaw. Hard to imagine that being a difficult engineering problem to solve, but it's what we have.
Old    Mahogany Lover (RonBurgundy)      Join Date: Jun 2012       07-30-2012, 8:54 PM Reply   
Random. It's really annoying....I'll give you that.
Old    Tom N (SangerTom)      Join Date: Aug 2010       07-30-2012, 9:54 PM Reply   
My 05 v210 never reads right. Shows full, then a second later 1/4 full. Probably a bad sensor but I just fill up each morning and don't worry about it.
Old    Kevin Skonnord (kskonn)      Join Date: Mar 2011       07-31-2012, 8:57 AM Reply   
I have heard that gas with Ethanol is causing all sorts of problems with the sending units, not that this is your problem, just an observation.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 11:57 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us