Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Non-Wakeboarding Discussion

Share 
Reply
 
Thread Tools Display Modes
Old    Wes (pesos)      Join Date: Oct 2001       07-18-2012, 9:03 AM Reply   
Haven't ever messed with android before but picked up a used nook tablet and trying to get CM7 loaded on it for my girlfriend to use while travelling. I installed the nook tablet recovery flasher and it says that it successfully flashed (so I assume CWM should be available) but when I try to reboot into recovery it either comes right back up with the stock OS or just goes black.

Any ideas?
thanks!
Old    Sean M (magic)      Join Date: Mar 2002       07-18-2012, 9:13 AM Reply   
Quote:
Originally Posted by pesos View Post
Haven't ever messed with android before but picked up a used nook tablet and trying to get CM7 loaded on it for my girlfriend to use while travelling. I installed the nook tablet recovery flasher and it says that it successfully flashed (so I assume CWM should be available) but when I try to reboot into recovery it either comes right back up with the stock OS or just goes black.

Any ideas?
thanks!
Have you checkout the NOOK Dev forum on XDA Developers? I've used those forums for rooting and flashing all of my Android devices. The Kindle Fire makes a nice little tablet when you remove Amazon's ROM from it...
Old    Wes (pesos)      Join Date: Oct 2001       07-18-2012, 9:14 AM Reply   
ya, XDA isn't much help. kind of a mess over there. I finally got it to boot into CWM (just did the same damn thing over and over and on the 6th try or so it worked). But now after flashing cm7 and rebooting, it just hangs on the Team-B Presents splash screen.
Old    Justin (newmy79)      Join Date: Jun 2005       07-18-2012, 9:24 AM Reply   
I never had any luck with CM on my nook. Ended up just giving up with it.
Old    Wes (pesos)      Join Date: Oct 2001       07-18-2012, 7:48 PM Reply   
I gave up on the beta and downloaded the older alpha final - it works!
Old    Sean M (magic)      Join Date: Mar 2002       07-18-2012, 10:41 PM Reply   
Quote:
Originally Posted by pesos View Post
I gave up on the beta and downloaded the older alpha final - it works!
Wonder what changed? Did you dig thru the changes to see what the difference was?

I remember putting ICS on my old Inspire 4G and there were some early builds that for sure worked a lot better than ones closer to beta "quality"

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 7:03 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us