Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old     (ag04blast)      Join Date: Jun 2012       07-16-2012, 1:49 PM Reply   
I have a 02 Mobius LSV with factory ballast. It seems like everytime I leave the lake and get back home (I drive home about 20mins with the drain plug out) there is always a significant amount of water in the ski locker. I always make sure to run my bilge before I trailer but it never seems to clear up this water.

There is a small hole that allow water to move from the ski locker to under the engine (where is bilge currently is), which seems like it was designed so this problem wouldnt occur. The problem with the water in there is if I dont go out on the lake for a week or two the ski locker gets nasty and grows algae. I have been using a shop vac to get the water out most of the time but it is a hassle.

I am thinking about plumbing in a "T" to my bilge line and adding a second bilge pump in the ski locker. I was planning on wiring it in with the other bilge pump so they both run at the same time and pump out the same main line. Would this work? Has anyone tried anything like this or have the same issue?

 
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 10:29 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us