Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
Reply
 
Thread Tools Display Modes
Old    Ryan Maheu (ryin)      Join Date: May 2002       06-14-2012, 11:17 AM Reply   
my fuel gauge was working fine and then somehow I left my key on for about a week or two and the gauge now pegs below empty when I turn the key on and power goes to the gauge. I am thinking maybe the sending unit needs to be replaced. has this happened to anyone before?
Old    Robby Elliott (Elliottsx80)      Join Date: Feb 2012       06-14-2012, 11:34 AM Reply   
seen it a million times. its the fuel sender. if there was a open short in the wires it will peg the full mark. empty 99% of the time is the sender. pull it out and plug it back in out of the tank and move the float up and down and see if the needle will move on the gauge. ive also seen the float fall off the rod and there for it wont raise and lower the sending rod to the gas level. good luck
Old    Tony Medaglia (h2ohangtime)      Join Date: Aug 2002       06-14-2012, 11:57 AM Reply   
^^^ What he said. Additionally, if you want to confirm that it's NOT your gauge, you can usually ground the gauge (just enough to watch the needle sweep across). If it moves, it's the sending unit that's bad.
Old    Ryan Maheu (ryin)      Join Date: May 2002       06-18-2012, 5:58 AM Reply   
sounds good, I will give it a try. Is there any good place online I can order a new sending unit if I need to?
Old    Ryan Maheu (ryin)      Join Date: May 2002       06-21-2012, 5:53 AM Reply   
yep it was the sending unit, took it out and had no change in resistance across it as I moved the arm. I also checked the gauge by jumping the two wires from the sending unit together and the gauge jumped to full. I picked up a universal sending unit off amazon, for $30 with 2 day shipping
Old    Robby Elliott (Elliottsx80)      Join Date: Feb 2012       06-21-2012, 6:29 AM Reply   
good deal!

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 9:31 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us